<!doctype html>
<html class="no-js" lang="en-US" > <!--<![endif]-->

	<head>
		<meta charset="UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="https://www.wsof.org/xmlrpc.php"/>
		<title>Abraham, the Character Part 5 &#8211; Light &amp; Truth Radio Network</title>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wsof.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.wsof.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.wsof.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.wsof.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://www.wsof.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.wsof.org/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpos-magnific-style-css' href='https://www.wsof.org/wp-content/plugins/album-and-image-gallery-plus-lightbox/assets/css/magnific-popup.css?ver=1.6.2' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.wsof.org/wp-content/plugins/album-and-image-gallery-plus-lightbox/assets/css/slick.css?ver=1.6.2' media='all' />
<link rel='stylesheet' id='aigpl-public-css-css' href='https://www.wsof.org/wp-content/plugins/album-and-image-gallery-plus-lightbox/assets/css/aigpl-public.css?ver=1.6.2' media='all' />
<link rel='stylesheet' id='cf-christmasification-css' href='https://www.wsof.org/wp-content/plugins/christmasify/public/css/cf-christmasification-public.min.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='gdpr-framework-cookieconsent-css-css' href='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/cookieconsent.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://www.wsof.org/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='stp-style-css' href='https://www.wsof.org/wp-content/plugins/streamcast/public/css/radio.css?ver=2.1.6' media='all' />
<link rel='stylesheet' id='stp-player-style-css' href='https://www.wsof.org/wp-content/plugins/streamcast/public/css/styles.css?ver=2.1.6' media='all' />
<link rel='stylesheet' id='wpcloudy-css' href='https://www.wsof.org/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css' href='https://checkout.stripe.com/v3/checkout/button.css' media='all' />
<link rel='stylesheet' id='simpay-public-css' href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.6.5' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css' href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.6.5' media='all' />
<link rel='stylesheet' id='wp-forecast-css' href='https://www.wsof.org/wp-content/plugins/wp-forecast/wp-forecast-default.css?ver=9999' media='all' />
<link rel='stylesheet' id='responsive-style-css' href='https://www.wsof.org/wp-content/themes/responsive/core/css/style.min.css?ver=4.7.8' media='all' />
<style id='responsive-style-inline-css'>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</style>
<link rel='stylesheet' id='icomoon-style-css' href='https://www.wsof.org/wp-content/themes/responsive/core/css/icomoon/style.min.css?ver=4.7.8' media='all' />
<link rel='stylesheet' id='themify-audio-dock-css' href='https://www.wsof.org/wp-content/plugins/themify-audio-dock/assets/styles.css?ver=2.0.2' media='all' />
<style id='themify-audio-dock-inline-css'>

			#themify-audio-dock,
			#themify-audio-dock.collapsed .themify-audio-dock-inner .button-switch-player {
				background-color: rgba(30, 115, 190, 1);
			}
			
</style>
<link rel='stylesheet' id='gmedia-global-frontend-css' href='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.15.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.wsof.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' media='all' />
<script src='https://www.wsof.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.wsof.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/christmasify/public/js/cf-christmasification-public.min.js?ver=1.0.7' id='cf-christmasification-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/cookieconsent.min.js?ver=6.1.1' id='gdpr-framework-cookieconsent-min-js-js'></script>
<script id='thumbs_rating_scripts-js-extra'>
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","nonce":"7b3726e8ce"};
</script>
<script src='https://www.wsof.org/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/streamcast/public/js/streamcast-final.js?ver=2.1.6' id='stp-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wsof.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wsof.org/wp-json/wp/v2/posts/11446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wsof.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wsof.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.wsof.org/abraham-the-character-part-5/" />
<link rel='shortlink' href='https://www.wsof.org/?p=11446' />
<link rel="alternate" type="application/json+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fabraham-the-character-part-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fabraham-the-character-part-5%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='https://radiostation.pro/docs/api/' href='https://www.wsof.org/wp-json/radio/' /><meta name="viewport" content="width=device-width, minimum-scale=1" />	<style>img#wpstats{display:none}</style>
		
<!-- <meta name="GmediaGallery" version="1.21.9/1.8.0" license="" /> -->
<!-- Custom Scripts -->
<script src="https://pro.stream101.com/player/player.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/recenttracks.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/streaminfo.js"></script>

<script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script><script type="text/javascript" src="https://mcp.stream101.com/system/googlemaps.js"></script>

<script src="https://pro.stream101.com/player2/player.js"></script>

<script type="text/javascript">
var master = jQuery.noConflict();
master(document).ready(function() {
    master("#list-header-sunday").addClass("active-day-panel");
    master(".master-list-day").bind("click", function (event) {
        headerID = master(event.target).closest("li").attr("id");

        if(headerID != "") {
             master(".master-list-day").removeClass("active-day-panel");
             master("#"+headerID).addClass("active-day-panel");
        }
    });
});
</script>

<script type="text/javascript" src="https://s3.streamcp.com/system/misc/scripts/streaminformation.js.php?id=41"></script>

<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;

var nhour=d.getHours(),nmin=d.getMinutes(),nsec=d.getSeconds(),ap;

if(nhour==0){ap=" AM";nhour=12;}
else if(nhour<12){ap=" AM";}
else if(nhour==12){ap=" PM";}
else if(nhour>12){ap=" PM";nhour-=12;}

if(nmin<=9) nmin="0"+nmin;
if(nsec<=9) nsec="0"+nsec;

document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script>

<script src='https://www.google.com/recaptcha/api.js?render=6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR'></script>

<script>
grecaptcha.ready(function() {
grecaptcha.execute('6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR', {action: 'action_name'})
.then(function(token) {
// Verify the token on the server.
});
});
</script>
<!-- We need this for debugging -->
<!-- Responsive 4.7.8 -->
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>
<style id="custom-background-css">
body.custom-background { background-color: #eaeaea; background-image: url("https://www.wsof.org/wp-content/uploads/Lighthouse-in-Field.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Abraham, the Character Part 5" />
<meta property="og:url" content="https://www.wsof.org/abraham-the-character-part-5/" />
<meta property="og:description" content="Broadcast for December 16, 2022 on the Abraham, the Character" />
<meta property="article:published_time" content="2022-12-16T23:00:00+00:00" />
<meta property="article:modified_time" content="2022-12-16T18:18:48+00:00" />
<meta property="og:site_name" content="Light &amp; Truth Radio Network" />
<meta property="og:image" content="https://www.wsof.org/wp-content/uploads/cropped-Microphone.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Abraham, the Character Part 5" />
<meta name="twitter:image" content="https://www.wsof.org/wp-content/uploads/cropped-Microphone-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wsof.org/wp-content/uploads/cropped-Microphone-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wsof.org/wp-content/uploads/cropped-Microphone-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wsof.org/wp-content/uploads/cropped-Microphone-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wsof.org/wp-content/uploads/cropped-Microphone-270x270.png" />
		<style id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/

#master-program-schedule td.show-info {border: 0;}

#master-program-schedule {border-collapse: separate; border-spacing: 5px 0px;}

#master-program-schedule .master-show-entry {border: 1px solid #000000;}

#master-program-schedule .show-info.continued .show-wrap {padding-bottom: 10px;}

#master-program-schedule tr th {min-width: auto;}

#master-genre-list, span.heading, .genre-highlight {font-size: 1.2em;}

#master-program-schedule th {border: 1px solid #000000;}

#master-program-schedule tr .show-info .master-show-entry.nowplaying {border: 4px solid #F00000;}

#master-program-schedule tr .master-program-hour.current-hour {border: 2px solid #F00000;}

#master-program-schedule tr .master-program-day.current-day {border: 2px solid #F00000;}

#master-genre-list a.genre-highlight.highlighted {background-color: rgba(255, 255, 0, 0.6 );}

#master-program-schedule .show-wrap .master-show-entry.highlighted {background-color: rgba(255, 255, 0, 0.6 );}





		</style>
			</head>

<body class="post-template-default single single-post postid-11446 single-format-standard custom-background wp-embed-responsive has-dashicons site-header-site-branding-main-navigation responsive-site-contained responsive-site-style-boxed site-header-layout-vertical site-header-alignment-center site-mobile-header-layout-horizontal site-mobile-header-alignment-center site-content-header-alignment-center sidebar-position-right featured-image-alignment-left title-alignment-left meta-alignment-left content-alignment-left footer-bar-layout-horizontal footer-widgets-columns-0 scroll-to-top-device-both scroll-to-top-aligmnment-right menu-item-hover-style-none"  itemscope itemtype="https://schema.org/Blog" >
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="skip-container cf">
		<a class="skip-link screen-reader-text focusable" href="#primary">&darr; Skip to Main Content</a>
	</div><!-- .skip-container -->
	<div class="site hfeed">
		
					<header id="masthead" class="site-header" role="banner"  itemscope itemtype="https://schema.org/WPHeader" >
						<div class="container">
							<div class="row">
								<div class="site-branding"  itemscope itemtype="https://schema.org/Organization" >
	<div class="site-branding-wrapper">
				<div class="site-title-tagline">
						<p class="site-title"><a href="https://www.wsof.org/" rel="home">Light &amp; Truth Radio Network</a></p>
								<p class="site-description">Broadcasting The Gospel To Western Kentucky, Southern Illinois &amp; Northwest Tennessee</p>
						</div>
	</div>
	</div>
<nav id="site-navigation" class="main-navigation" role="navigation"   itemprop="name" aria-label="Main Menu" >
	<h2 class="screen-reader-text">Main Navigation</h2>
	<div class="main-navigation-wrapper">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false"><i class="icon-bars"></i><span class="hamburger-menu-label"></span><span class="screen-reader-text">Menu</span></button>

		<ul id="header-menu" class="menu"><li id="menu-item-1084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1084"><a href="https://www.wsof.org">Home</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1274"><a title="Link for our streamin ministry." href="#" aria-haspopup="true" aria-expanded="false">Listen<span class="res-iconify res-iconify-inner">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
<ul class="sub-menu">
	<li id="menu-item-8794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8794"><a href="https://www.wsof.org/live-stream/">LIVE STREAM</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a title="Download our mobile app for your device." href="https://www.wsof.org/mobile-app/">Mobile App</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a title="View our program schedule." href="https://www.wsof.org/programming/">Programming</a></li>
	<li id="menu-item-7797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7797"><a title="Items that are being offered in our current radio fundraiser." href="https://www.wsof.org/radio-marathon/">Radio Marathon</a></li>
</ul>
</li>
<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a title="Please support local Chrisitan radio." href="https://www.wsof.org/donate/">Donate</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1277"><a title="Links for our additional ministries." href="#" aria-haspopup="true" aria-expanded="false">Ministry<span class="res-iconify res-iconify-inner">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
<ul class="sub-menu">
	<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a title="Pastor Farrell Shepherd" href="https://www.wsof.org/director/">Director</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a title="Subscribe to Pastor Shepherd&#8217;s podcast." href="https://www.wsof.org/sending-forth-the-light/">Sending Forth The Light</a></li>
	<li id="menu-item-974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a title="Local, Independent and Baptist" href="http://www.ifbc.wsof.org">Island Ford Baptist Church</a></li>
	<li id="menu-item-10958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10958"><a href="#" aria-haspopup="true" aria-expanded="false">Light &#038; Truth Network<span class="res-iconify res-iconify-inner">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
	<ul class="sub-menu">
		<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a title="Our licensed coverage area." href="https://www.wsof.org/coverage-map/">WSOF Radio</a></li>
		<li id="menu-item-11006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11006"><a href="https://www.wsof.org/wkyg-radio/">WKYG Radio</a></li>
		<li id="menu-item-11005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11005"><a href="https://www.wsof.org/wlhe-radio/">WLHE Radio</a></li>
		<li id="menu-item-11007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11007"><a href="https://www.wsof.org/wltm-radio/">WLTM Radio</a></li>
		<li id="menu-item-11008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11008"><a href="https://www.wsof.org/wajj-radio/">WAJJ Radio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1112"><a href="#" aria-haspopup="true" aria-expanded="false">Community<span class="res-iconify res-iconify-inner">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
<ul class="sub-menu">
	<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115"><a title="Want your special event aired? Just fill out this form." href="https://www.wsof.org/community-bulletin-board/">Community Bulletin Board Form</a></li>
	<li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322"><a title="Local business that help support Christian radio." href="https://www.wsof.org/underwriters/">Underwriters</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a title="Weather forecast for Madisonville KY." href="https://www.wsof.org/local-weather/">Local Weather</a></li>
</ul>
</li>
<li id="menu-item-1278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1278"><a href="#" aria-haspopup="true" aria-expanded="false">About<span class="res-iconify res-iconify-inner">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="15" height="8" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
<ul class="sub-menu">
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a title="Who we are." href="https://www.wsof.org/about/">About Us</a></li>
	<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a title="What we do." href="https://www.wsof.org/mission/">Our Mission</a></li>
	<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://www.wsof.org/staff/">Our Staff</a></li>
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.wsof.org/our-studios/">Our Studios</a></li>
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a title="Become a supporter of local radio through underwriting grants." href="https://www.wsof.org/support-us/">Ways To Support</a></li>
</ul>
</li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a title="A twice daily devotional by Charles Spurgeon, read by Steve Vincent." href="https://www.wsof.org/daily-devotion/">Devotional</a></li>
<li id="menu-item-7796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7796"><a title="Have a comment or question? Use this form to let us know." href="https://www.wsof.org/contact/">Contact</a></li>
</ul>	</div>
</nav>
<!-- Adding Overlay Div When Mobile menu is Sidebar menu -->
							</div>
						</div>
					</header>

					<div id="wrapper" class="site-content clearfix">
		<div class="content-outer container">
			<div class="row">
				
				<main id="primary" class="content-area grid col-620" role="main">
					
<article id="post-11446" class="post-11446 post type-post status-publish format-standard hentry category-podcast"  itemscope itemtype="https://schema.org/CreativeWork">

	
	<div class="post-entry">

		
<h1 class="entry-title post-title responsive" itemprop="headline">Abraham, the Character Part 5</h1>

<div class="post-meta">
				<span class="entry-author"  itemscope itemtype="https://schema.org/Person">
				<span class="author vcard">
							<a class="url fn n" href="https://www.wsof.org/author/pastorshepherd/" aria-label="View all posts by Pastor Farrell Shepherd" title="View all posts by Pastor Farrell Shepherd" itemprop="url">
								<i class="icon-user"></i>
								<span itemprop="name">Pastor Farrell Shepherd</span>
							</a>
						</span>			</span>
							<span class="entry-date">
					Posted on <i class="icon-calendar" aria-hidden="true"></i><span></span><span class="meta-prep meta-prep-author posted" itemprop="datePublished"><a href="https://www.wsof.org/abraham-the-character-part-5/" aria-label="Abraham, the Character Part 5" title="Abraham, the Character Part 5" rel="bookmark"><time class="timestamp updated" datetime="2022-12-16T17:00:00-06:00" itemprop="dateModified">December 16, 2022</time></a></span>				</span>
						<span class="entry-category">
				<span class='posted-in'><i class="icon-folder-open" aria-hidden="true"></i>
					Posted in <a href="https://www.wsof.org/category/podcast/">Podcast</a>				</span>
			</span>
										</span>
			</span>
			

</div><!-- end of .post-meta -->


<div class="entry-content" itemprop="text">
	<p>Broadcast for December 16, 2022 on the Abraham, the Character</p>
<div class="powerpress_player" id="powerpress_player_5042"><audio class="wp-audio-shortcode" id="audio-11446-5" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://media.blubrry.com/sendingforth/www.wsof.org/podcast/121622.mp3?_=5" /><a href="https://media.blubrry.com/sendingforth/www.wsof.org/podcast/121622.mp3">https://media.blubrry.com/sendingforth/www.wsof.org/podcast/121622.mp3</a></audio></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://media.blubrry.com/sendingforth/www.wsof.org/podcast/121622.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="121622.mp3">Download</a> (Duration: 18:33 &#8212; 4.2MB) | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('11446-podcast');" rel="nofollow">Embed</a></p>
<p class="powerpress_embed_box" id="powerpress_embed_11446-podcast" style="display: none;"><input id="powerpress_embed_11446-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://www.wsof.org/?powerpress_embed=11446-podcast&amp;amp;powerpress_player=mediaelement-audio&quot; title=&quot;Blubrry Podcast Player&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p>
<p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fwww.wsof.org%2F%3Fp%3D11446" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" target="_blank" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://www.wsof.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" target="_blank" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><!--powerpress_player--></p>
<br>More Posts for Show: <a href="https://www.wsof.org/show/sending-forth-the-light/#show-posts">Sending Forth The Light</a></div><!-- .entry-content -->


		
			</div><!-- end of .post-entry -->

	</article><!-- end of #post-11446 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.wsof.org/abraham-the-character-part-4/" rel="prev" title="Previous Related Show Post"><span class="screen-reader-text">Previous Post is  </span>&#8249; Abraham, the Character Part 4</a></div></div>
	</nav>

	
	
	
			</main><!-- end of #primary -->

		<aside id="secondary" class="main-sidebar widget-area grid col-300 fit" role="complementary"  itemscope itemtype="https://schema.org/WPSideBar">

	<div id="custom_html-10" class="widget_text widget-wrapper widget_custom_html"><div class="widget-title"><h4>Support Us!</h4></div><div class="textwidget custom-html-widget"><div id="simpay-embedded-form-wrap-6096" data-id="simpay-form-6096-wrap" class="simpay-form-wrap simpay-embedded-form-wrap"><div class="simpay-embedded-heading simpay-styled"><h3 class="simpay-form-title">Light &amp; Truth Radio</h3><p class="simpay-form-description">Charitable Contribution</p></div><form action="" method="post" class="simpay-checkout-form simpay-form-6096 simpay-styled simpay-checkout-form--embedded" id="simpay-form-6096" data-simpay-form-id="6096" >
		
		<div class="simpay-form-control simpay-custom-amount-container">
			
		<div class="simpay-custom_amount-label simpay-label-wrap">
			<label for="simpay-form-6096-field-6" class="screen-reader-text">
				custom_amount							</label>
		</div>

					<div class="simpay-custom-amount-wrap simpay-field-wrap">
				<span class="simpay-currency-symbol simpay-currency-symbol-left">&#36;</span>				<input
					type="tel"
					name="simpay_custom_price_amount"
					id="simpay-form-6096-field-6"
										placeholder="1.00"
					class="simpay-amount-input simpay-custom-amount-input simpay-custom-amount-input-symbol-left"
					data-prefill-default=""
									/>
							</div>
		</div>

		
		<div class="simpay-form-control simpay-email-container">
			
		<div class="simpay-email-label simpay-label-wrap">
			<label for="simpay-form-6096-field-4" class="screen-reader-text">
				email							</label>
		</div>

					<div class="simpay-email-wrap simpay-field-wrap">
				<input
					type="email"
					name="simpay_email"
					id="simpay-form-6096-field-4"
					class="simpay-email"
					value=""
					placeholder="Email"
					required
				/>
			</div>
		</div>

		
		<fieldset
			class="simpay-form-control simpay-plan-select-container"
			data-display-type="radio"
			style="display: none"
		>
			<div class="simpay-plan_select-label simpay-label-wrap">
				<legend class="">
					Choose an amount				</legend>
			</div>

			<div class="simpay-plan-wrapper simpay-field-wrap simpay-dropdown-wrap">
				<ul class="simpay-multi-plan-radio-group">
									<li>
						<label for="simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f-instance-781">
							<input
								type="radio"
								
			id="simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f-instance-781"
			class="simpay-multi-sub simpay-price-option-simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f"
			data-price='{"instance_id":"0","product_id":"prod_JBjB53bwOOxNNW","id":"simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f","default":true,"label":null,"currency":"usd","currency_symbol":"&#36;","is_zero_decimal":false,"unit_amount":100,"unit_amount_min":"100","can_recur":false,"recurring":null,"line_items":null,"generated_label":"starting at &#36;1.00","simplified_label":"&#36;1.00","currency_min_amount":100}'
			name="simpay_price"
			 checked='checked'
			
			
			value="simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f"
			data-plan-id="simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f"
			data-plan-amount="1"
			
										/>
							starting at &#036;1.00						</label>
					</li>
								</ul>
			</div>
		</fieldset>

		
		<div class="simpay-form-control simpay-name-container simpay-customer-name-container">
			
		<div class="simpay-customer_name-label simpay-label-wrap">
			<label for="simpay-form-6096-field-3" class="screen-reader-text">
				customer_name							</label>
		</div>

					<div class="simpay-customer-name-wrap simpay-field-wrap">
				<input
					type="text"
					name="simpay_customer_name"
					id="simpay-form-6096-field-3"
					class="simpay-customer-name"
					value=""
					placeholder="Full name"
											required
									/>
			</div>
		</div>

		
<div id="simpay-6096-payment-request-button-7" class="simpay-form-control simpay-payment-request-button-container">
			<div class="simpay-payment-request-button-container__button"></div>
		
<p class="simpay-payment-request-button-container__or">
		Or enter your payment details below</p>

		</div>

		
		<div class="simpay-form-control simpay-form-control--card simpay-card-container">
			
		<div class="simpay-card-label simpay-label-wrap">
			<label for="simpay-form-6096-field-5" class="screen-reader-text">
				card							</label>
		</div>

		
			<div class="simpay-form-tabs">
				<div
					class="simpay-form-tabs-toggles"
					role="tablist"
					aria-label=""
											style="display: none;"
									>
											<button
							role="tab"
							aria-controls="simpay-payment-method-panel-card"
							id="simpay-payment-method-toggle-card"
							class="simpay-payment-method-toggle simpay-form-tabs-toggles__toggle is-active"
							data-payment-method="card"
															aria-selected="true"
								tabindex="0"
													>
															<svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M0 4a2 2 0 0 1 2-2h12a2 2 0 0 1 2 2H0zm0 2v6a2 2 0 0 0 2 2h12a2 2 0 0 0 2-2V6H0zm3 5a1 1 0 0 1 1-1h1a1 1 0 1 1 0 2H4a1 1 0 0 1-1-1z" fill="#6d6e78" /></svg>							
							Credit Card						</button>
									</div>

									<div
						id="simpay-payment-method-panel-card"
						role="tabpanel"
						aria-labelledby="simpay-payment-method-toggle-card"
											>

						
		<div
			id="simpay-card-element-simpay-form-6096-field-5"
			class="simpay-card-wrap simpay-field-wrap"
			data-show-postal-code="no"
		>
		</div>

		
					</div>
							</div>
		</div>

		
		<div
			class="simpay-form-control simpay-checkout-btn-container"
		>
			<button
				id="simpay-form-6096-field-6"
				class="simpay-btn simpay-checkout-btn stripe-button-el"
				type="submit"
			>
				<span>
					Donate				</span>
			</button>
		</div>
		<input type="hidden" name="simpay_form_id" value="6096" /><input type="hidden" name="simpay_amount" value="" class="simpay-amount" /><div class="simpay-errors" id="simpay-form-6096-error" aria-live="assertive" aria-relevant="additions text" aria-atomic="true"></div><input type="hidden" name="simpay_tax_amount" value="" class="simpay-tax-amount" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="e3b983eae7" /><input type="hidden" name="_wp_http_referer" value="/abraham-the-character-part-5/" /></form></div></div></div><div id="powerpress_subscribe-2" class="widget-wrapper widget_powerpress_subscribe"><div class="widget-title"><h4>Pastor Shepherd&#039;s Podcast</h4></div><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" target="_blank" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cud3NvZi5vcmcvZmVlZC9wb2RjYXN0Lw" class="pp-ssb-btn-sq vertical  pp-ssb-gp" target="_blank" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/www.wsof.org/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" target="_blank" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/www.wsof.org/feed/podcast/" class="pp-ssb-btn-sq  vertical  pp-ssb-email" target="_blank" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://www.wsof.org/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" target="_blank" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>
	</aside><!-- end of #secondary -->
			</div>
	</div>
	</div> <!-- end of #wrapper -->
				<footer id="footer" class="clearfix site-footer" role="contentinfo"  itemscope itemtype="https://schema.org/WPFooter">
								
				<div class="footer-bar grid col-940">
					<div class="content-outer container">
						<div class="row">

						<nav id="footer-site-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu">
	<h2 class="screen-reader-text">Footer Menu</h2>
	<ul id="footer-menu" class="menu"><li id="menu-item-3776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3776"><a href="https://publicfiles.fcc.gov/fm-profile/wsof">WSOF PIF</a></li>
<li id="menu-item-10886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10886"><a href="https://publicfiles.fcc.gov/fm-profile/wltm">WLTM PIF</a></li>
<li id="menu-item-10887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10887"><a href="https://publicfiles.fcc.gov/fm-profile/wajj">WAJJ PIF</a></li>
<li id="menu-item-3779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3779"><a href="https://www.wsof.org/public-file-help/">Public File Help</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://www.wsof.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a title="Where we are." href="https://www.wsof.org/our-location/">Our Location</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a title="All pages on our site." href="https://www.wsof.org/sitemap/">Sitemap</a></li>
<li id="menu-item-5320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5320"><a target="_blank" rel="noopener" href="https://privacypolicies.com/privacy/view/a7334b4281e1d2bd03f3ab4af79b4663">Privacy Policy</a></li>
<li id="menu-item-7795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7795"><a title="Have a comment or question? Use this form to let us know." href="https://www.wsof.org/contact/">Contact</a></li>
</ul></nav>
		<div class="footer-layouts social-icon">
			<ul class="social-icons">
											<li>
								<a aria-label=rss title=rss href="http://www.wsof.org/feed/" target=_self  itemscope itemprop="url">
									<i class="icon-rss" aria-hidden="true"></i>
								</a>
							</li>
														<li>
								<a aria-label=yelp title=yelp href="http://www.yelp.com/biz/wsof-fm-radio-station-madisonville" target=_self  itemscope itemprop="url">
									<i class="icon-yelp" aria-hidden="true"></i>
								</a>
							</li>
														<li>
								<a aria-label="email" title="email" href="mailto:comments@wsof.org"  itemscope itemprop="url">
									<i class="icon-envelope-o" aria-hidden="true"></i>
								</a>
							</li>
										</ul>
		</div>
		
<div class="footer-layouts copyright">
			<span class="copyright_icon_and_year" >
			 &copy;  2022		</span>
		 Light &amp; Truth Radio		<span>
			 | Powered by		</span>
		<a href= "
		https://cyberchimps.com/			"
			target=_self			>
			 Responsive Theme			</a>	</div>

						</div>
					</div>
				</div>

							</footer><!-- end #footer -->
			</div><!-- end of #container -->

			<div id="scroll" class="responsive-scroll" aria-label="Scroll to Top" title="Scroll to Top" data-on-devices="both"><span>Top</span></div>
		<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!-- Custom Scripts -->
<script type="text/javascript">
var master = jQuery.noConflict();
master(document).ready(function() {
    master("#list-header-sunday").addClass("active-day-panel");
    master(".master-list-day").bind("click", function (event) {
        headerID = master(event.target).closest("li").attr("id");

        if(headerID != "") {
             master(".master-list-day").removeClass("active-day-panel");
             master("#"+headerID).addClass("active-day-panel");
        }
    });
});
</script>

<div id="themify-audio-dock" class="jukebox">
	<div class="themify-audio-dock-inner clearfix">

		<div class="tracklist">
			<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-themify"><div class="wp-playlist-current-item"></div><audio controls="controls" preload="metadata" ></audio><div class="wp-playlist-next"></div><div class="wp-playlist-prev"></div>
			<script class="wp-playlist-script" type="application/json">{
				"type":"audio",
				"tracklist":0,
				"tracknumbers":0,
				"images":0,
				"artists":1,
				"tracks":[{"src":"https:\/\/streams.radiomast.io\/c66c5770-cd6f-46cd-884d-bd7dbda7da9a","title":"WSOF Christian Radio","type":"audio\/mpeg","caption":"","description":"","image":{"src":"https:\/\/www.wsof.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64},"thumb":{"src":"https:\/\/www.wsof.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64},"meta":{"length_formatted":"","artist":"","album":"","genre":""}}]
			}</script></div>		</div>

		<div class="buttons-console-wrap">
			<a href="#" class="button-switch-player"></a>
		</div>

	</div>
</div><link rel='stylesheet' id='powerpress_subscribe_widget_modern-css' href='https://www.wsof.org/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=9.7.4' media='all' />
<script src='https://www.wsof.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script id='awsm-ead-public-js-extra'>
var eadPublic = [];
</script>
<script src='https://www.wsof.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7.1' id='swv-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.wsof.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7.1' id='contact-form-7-js'></script>
<script id='gdpr-framework-cookieconsent-js-js-extra'>
var gdpr_policy_page = {"gdpr_url":"https:\/\/www.wsof.org\/privacy-policy\/","gdpr_message":"This website uses cookies to ensure you get the best experience on our website.","gdpr_dismiss":"Decline","gdpr_allow":"Accept","gdpr_header":"","gdpr_link":"Learn more","gdpr_popup_position":"bottom","gdpr_popup_type":"opt-out","gdpr_popup_static":"","gdpr_popup_background":"#efefef","gdpr_popup_text":"#404040","gdpr_button_background":"transparent","gdpr_button_text":"#8ec760","gdpr_button_border":"#8ec760","gdpr_popup_theme":"","gdpr_hide":"1","gdpr_popup":"1","policy":"Cookie Policy","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","gdpr_link_target":"_blank"};
</script>
<script src='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/ajax-cookieconsent.js?ver=6.1.1' id='gdpr-framework-cookieconsent-js-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/radio-station/js/radio-station.js?ver=1653476844' id='radio-station-js'></script>
<script id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {}; radio.sep = ':';radio.ajax_url = 'https://www.wsof.org/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Chicago'; radio.timezone.offset = -21600; radio.timezone.code = 'CST'; radio.timezone.utc = 'UTC-6'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = true;
</script>
<script src='https://www.wsof.org/wp-content/plugins/streamcast/public/js/ultimate.js?ver=2.1.6' id='ultimate-script-js'></script>
<script id='wpc-ajax-js-extra'>
var wpcAjax = {"wpc_nonce":"cbf9960be0","wpc_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php?lang=en"};
</script>
<script src='https://www.wsof.org/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=6.1.1' id='wpc-ajax-js'></script>
<script src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.6.5' id='simpay-accounting-js'></script>
<script id='simpay-shared-js-extra'>
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s","recurringIntervalDisplayAutomaticTaxDiscount":"%1$s every %2$s %3$s until coupon expires","recurringIntervalDisplayInvoiceLimit":"%1$d payments of %2$s every %3$s %4$s","recurringIntervalDisplayInvoiceLimitWithCoupon":"%1$d payments of %2$s (for the duration of the coupon) every %3$s %4$s","addressRequired":"Enter address to calculate","addressInvalid":"Please enter a valid address"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s","recurringIntervalDisplayAutomaticTaxDiscount":"%1$s every %2$s %3$s until coupon expires","recurringIntervalDisplayInvoiceLimit":"%1$d payments of %2$s every %3$s %4$s","recurringIntervalDisplayInvoiceLimitWithCoupon":"%1$d payments of %2$s (for the duration of the coupon) every %3$s %4$s","addressRequired":"Enter address to calculate","addressInvalid":"Please enter a valid address"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s","recurringIntervalDisplayAutomaticTaxDiscount":"%1$s every %2$s %3$s until coupon expires","recurringIntervalDisplayInvoiceLimit":"%1$d payments of %2$s every %3$s %4$s","recurringIntervalDisplayInvoiceLimitWithCoupon":"%1$d payments of %2$s (for the duration of the coupon) every %3$s %4$s","addressRequired":"Enter address to calculate","addressInvalid":"Please enter a valid address"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
</script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.6.5' id='simpay-shared-js'></script>
<script src='https://www.wsof.org/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://www.wsof.org/wp-includes/js/wp-util.min.js?ver=6.1.1' id='wp-util-js'></script>
<script src='https://www.wsof.org/wp-includes/js/backbone.min.js?ver=1.4.1' id='backbone-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wsof.org\/wp-json\/","nonce":"31fb524ed8","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wsof.org/wp-includes/js/api-request.min.js?ver=6.1.1' id='wp-api-request-js'></script>
<script src='https://www.wsof.org/wp-includes/js/wp-api.min.js?ver=6.1.1' id='wp-api-js'></script>
<script src='https://www.wsof.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.wsof.org/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script src='https://www.wsof.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script src='https://www.wsof.org/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.wsof.org/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script id='simpay-public-js-extra'>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</script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.6.5' id='simpay-public-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.6.5' id='simpay-public-pro-js'></script>
<script id='donot-sell-form-js-extra'>
var localized_donot_sell_form = {"admin_donot_sell_ajax_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/js/gdpr-donotsell.js?ver=2.0.4' id='donot-sell-form-js'></script>
<script id='navigation-scripts-js-extra'>
var responsive_breakpoint = {"mobileBreakpoint":"767"};
</script>
<script src='https://www.wsof.org/wp-content/themes/responsive/core/js/navigation.min.js?ver=4.7.8' id='navigation-scripts-js'></script>
<script src='https://www.wsof.org/wp-content/themes/responsive/core/includes/customizer/assets/js/scroll-to-top.js?ver=4.7.8' id='responsive_theme_scroll-to-top-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.wsof.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script src='https://www.wsof.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.wsof.org/wp-includes/js/mediaelement/wp-playlist.min.js?ver=6.1.1' id='wp-playlist-js'></script>
<script defer="defer" src='https://www.wsof.org/wp-content/plugins/themify-audio-dock/assets/scripts.js?ver=2.0.2' id='themify-audio-dock-js'></script>
<script id='gmedia-global-frontend-js-extra'>
var GmediaGallery = {"ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","nonce":"7f915e1acc","upload_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
</script>
<script src='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0' id='gmedia-global-frontend-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LfuGa8UAAAAAIn1jeLPQnDss4cKRDKBOLloUVzU&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LfuGa8UAAAAAIn1jeLPQnDss4cKRDKBOLloUVzU","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://www.wsof.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.7.1' id='wpcf7-recaptcha-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/powerpress/player.min.js?ver=6.1.1' id='powerpress-player-js'></script>
<script src='https://www.wsof.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LfuGa8UAAAAAIn1jeLPQnDss4cKRDKBOLloUVzU&#038;ver=v3' id='simpay-google-recaptcha-v3-js'></script>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'85448669',post:'11446',tz:'-6',srv:'www.wsof.org',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '85448669', '11446' ]);
	</script><script>
	window.addEventListener("load", function() {
		jQuery(document).ready(function($){
			$(document).christmasify({
	      snowflakes: 50,
	      classy_snow: false,
	      snow_speed: 'medium',
	      santa: false,
	      music: false,
	      image_frame: true,
	      font: false			}); 
		});
	});
</script>
</body>
</html>
