	<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

		<meta charset="UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="https://www.wsof.org/xmlrpc.php"/>

		<title>Devotional #1 &#8211; Parent&#8217;s Plea &#8211; WSOF Radio</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://www.wsof.org/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<script>window.INSITE = window.INSITE || {};window.INSITE.currentPage = "devotional-1-parents-plea";INSITE.shortCodes = {};</script><link rel='dns-prefetch' href='//hosted.muses.org' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//insite.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WSOF Radio &raquo; Feed" href="https://www.wsof.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSOF Radio &raquo; Comments Feed" href="https://www.wsof.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wsof.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css-css'  href='https://www.wsof.org/wp-content/plugins/mapmaker-enhanced-google-maps/resources/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='insite-grid-style-css'  href='https://insite.s3.amazonaws.com/io-editor/css/io-grid.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.wsof.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='https://www.wsof.org/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='https://www.wsof.org/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.wsof.org/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/style.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-media-queries-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/responsive.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='https://www.wsof.org/wp-content/themes/responsive-child02/style.css?ver=3.2.1504297350' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.wsof.org/wp-content/plugins/sendpress/css/front-end.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wsof.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/mapmaker-enhanced-google-maps/resources/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/mapmaker-enhanced-google-maps/resources/jcarousel/lib/jquery.jcarousel.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/mapmaker-enhanced-google-maps/enhanced-custom-fields/tpls/plantmap/func.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/wp-a11y.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.wsof.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyCou7clJ2o0IqSLL8JY2yK0_qImuLZxJvI ","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='//s3.amazonaws.com/insite-sites/s-IO-2c92a188/io-script.js?ver=1'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/responsive-modernizr.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.8.12.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","nonce":"323f49e146","upload_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16'></script>
<link rel='https://api.w.org/' href='https://www.wsof.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wsof.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wsof.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Worthy Is The Lamb &#8211; Part 10' href='https://www.wsof.org/worthy-is-the-lamb-part-10-2/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://www.wsof.org/devotional-1-parents-plea/" />
<link rel='shortlink' href='https://wp.me/p5Mx6l-Zm' />
<link rel="alternate" type="application/json+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fdevotional-1-parents-plea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fdevotional-1-parents-plea%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- <meta name='GmediaGallery' version='1.12.1/1.8.0' license='' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		jQuery(document).ready(function(){
		var copyright_text = "WSOF Christian Radio";
		var cyberchimps_link = "";
		var siteurl = "https://www.wsof.org"; 
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{ 
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});
	</script>
<!-- Custom Scripts -->
<script src="http://pro.stream101.com/player/player.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/recenttracks.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/streaminfo.js"></script>

<script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script><script type="text/javascript" src="https://mcp.stream101.com/system/googlemaps.js"></script>

<script src="http://pro.stream101.com/player2/player.js"></script>

<script type="text/javascript">
var master = jQuery.noConflict();
master(document).ready(function() {
    master("#list-header-sunday").addClass("active-day-panel");
    master(".master-list-day").bind("click", function (event) {
        headerID = master(event.target).closest("li").attr("id");

        if(headerID != "") {
             master(".master-list-day").removeClass("active-day-panel");
             master("#"+headerID).addClass("active-day-panel");
        }
    });
});
</script>

<script src='https://www.google.com/recaptcha/api.js'></script>

<script type="text/javascript" src="http://s3.streamcp.com/system/misc/scripts/streaminformation.js.php?id=41"></script>

<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;

var nhour=d.getHours(),nmin=d.getMinutes(),nsec=d.getSeconds(),ap;

if(nhour==0){ap=" AM";nhour=12;}
else if(nhour<12){ap=" AM";}
else if(nhour==12){ap=" PM";}
else if(nhour>12){ap=" PM";nhour-=12;}

if(nmin<=9) nmin="0"+nmin;
if(nsec<=9) nsec="0"+nsec;

document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script>
<!-- We need this for debugging -->
<!-- Responsive 3.9 -->
<!-- Responsive Child 02 3.2.1504297350 -->

<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(https://www.wsof.org/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(https://www.wsof.org/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.wsof.org/wp-content/uploads/Lighthouse-in-Field.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.wsof.org/?custom-css=32718c489b" />
			</head>

<body class="post-template-default single single-post postid-3804 single-format-standard custom-background default-layout">

  	
<div id="container" class="hfeed">

	<div class="skip-container cf">
		<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
	</div><!-- .skip-container -->
	<div id="header_section">
	<div id="header" role="banner">

		
		<ul id="menu-top-menu" class="top-menu"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512"><a href="https://www.wsof.org/donate/">Donate</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994"><a href="https://www.wsof.org/contact/">Contact</a></li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://www.wsof.org/about/">About</a></li>
<li id="menu-item-2833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2833"><a href="https://www.wsof.org/links-2/">Links</a></li>
</ul>
		
		
		<div id="content-outer">
		<div id="logo">
				<a href="https://www.wsof.org/"><img src="https://www.wsof.org/wp-content/uploads/cropped-header-13.png" width="400" height="100" alt="WSOF Radio"/></a>
		</div><!-- end of #logo -->
		</div>	

		
				
			<div id="top-widget" class="top-widget">
		
		
			<div id="custom_html-8" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget">Station time: <span class="cc_streaminfo" data-type="date" data-username="wsof"></span> <span class="cc_streaminfo" data-type="time" data-username="wsof"></span><br />
Station: WSOF Christian Radio<br />
Current song: <a href="https://mcp.stream101.com/tunein/wsof.pls" class="cc_streaminfo" data-type="song" data-username="wsof">Loading ...</a><br /></div></div>
		
			</div><!-- end of #top-widget -->
		<div class="main-nav"><ul id="menu-header-menu" class="menu"><li id="menu-item-1084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1084"><a href="http://www.wsof.org">Home</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1274"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099"><a href="https://mcp.stream101.com/start/wsof">Listen Online</a></li>
	<li id="menu-item-1207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207"><a href="http://www.wsof.org/listen-live-2/">Old Listen Page</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1121"><a href="https://www.wsof.org/listener-maps/">Listener Maps</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://www.wsof.org/mobile-app/">Mobile App</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="https://www.wsof.org/programming/">Programming</a></li>
</ul>
</li>
<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="https://www.wsof.org/donate/">Donate</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1277"><a href="#">Ministry</a>
<ul class="sub-menu">
	<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a href="https://www.wsof.org/director/">Director</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://www.wsof.org/tape-of-the-month/">Tape of the Month</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://www.wsof.org/sending-forth-the-light/">Sending Forth The Light</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1112"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115"><a href="https://www.wsof.org/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-1114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="https://www.wsof.org/community-events-form/">Community Events Form</a></li>
	<li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322"><a href="https://www.wsof.org/underwriters/">Underwriters</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://www.wsof.org/local-weather/">Local Weather</a></li>
</ul>
</li>
<li id="menu-item-1278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1278"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="https://www.wsof.org/about/">About Us</a></li>
	<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a href="https://www.wsof.org/mission/">Our Mission</a></li>
	<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://www.wsof.org/staff/">Our Staff</a></li>
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.wsof.org/our-studios/">Our Studios</a></li>
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="https://www.wsof.org/support-us/">Ways To Support</a></li>
	<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="https://www.wsof.org/coverage-map/">Coverage Map</a></li>
</ul>
</li>
<li id="menu-item-974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a href="http://www.ifbc.wsof.org">Island Ford Baptist Church</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.wsof.org/daily-devotion/">Devotional</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="https://www.wsof.org/radio-marathon/">Radio Marathon</a></li>
</ul></div>
		
		
	</div><!-- end of #header -->
	</div>


	  
	<div id="wrapper" class="clearfix">
<div id="content-outer">
<div id="content" class="grid col-620" role="main">

	<div class="breadcrumb-list" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.wsof.org/">Home</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.wsof.org/category/podcast/">Podcast</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb-current">Devotional #1 &#8211; Parent&#8217;s Plea</span></div>
	
		
						<div id="post-3804" class="post-3804 post type-post status-publish format-standard hentry category-podcast">
				
				
	<h1 class="entry-title post-title responsive">Devotional #1 &#8211; Parent&#8217;s Plea</h1>

<div class="post-meta">
	<i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.wsof.org/devotional-1-parents-plea/" title="Devotional #1 &#8211; Parent&#8217;s Plea" rel="bookmark"><time class="timestamp updated" datetime="2018-01-29T17:00:05+00:00">January 29, 2018</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.wsof.org/author/pastorshepherd/" title="View all posts by Pastor Farrell Shepherd"><span class="author-gravtar"><img src="https://www.wsof.org/wp-content/uploads/Pastor-150x150.png" width="32" height="32" alt="Pastor Farrell Shepherd" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /></span>Pastor Farrell Shepherd</a></span>		<span class='posted-in'>
Posted in <a href="https://www.wsof.org/category/podcast/">Podcast</a>		</span>

	</div><!-- end of .post-meta -->

				<div class="post-entry">
					<p>Broadcast for January 29, 2018 on the Parent&#8217;s Plea.</p>
<div class="powerpress_player" id="powerpress_player_1423"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--><br />
<audio class="wp-audio-shortcode" id="audio-3804-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/012918.mp3?_=1" /><a href="http://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/012918.mp3">http://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/012918.mp3</a></audio></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://media.blubrry.com/sendingforth/s/www.wsof.org/podcast/012918.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="012918.mp3">Download</a> (Duration: 16:24 &#8212; 2.8MB) | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('3804-podcast');" rel="nofollow">Embed</a></p>
<p class="powerpress_embed_box" id="powerpress_embed_3804-podcast" style="display: none;"><input id="powerpress_embed_3804-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://www.wsof.org/?powerpress_embed=3804-podcast&amp;amp;powerpress_player=mediaelement-audio&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p>
<p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fwww.wsof.org%2F%3Fp%3D3804" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/www.wsof.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://www.wsof.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><!--powerpress_player--></p>

					
									</div><!-- end of .post-entry -->

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.wsof.org/worthy-is-the-lamb-part-10-2/" rel="prev">Worthy Is The Lamb &#8211; Part 10</a></div>
					<div class="next"></div>
				</div><!-- end of .navigation -->

				
	<div class="post-data">
			</div><!-- end of .post-data -->

<div class="post-edit"></div>
							</div><!-- end of #post-3804 -->
			
						



			
		
</div><!-- end of #content -->


	<div id="widgets" class="grid col-300 fit" role="complementary">
		
		<div id="text-4" class="widget-wrapper widget_text"><div class="widget-title"><h3>Support Us</h3></div>			<div class="textwidget"><form action="" method="POST" class="simpay-checkout-form simpay-form-3290" id="simpay-form-3290" data-simpay-form-id="3290">
<div class="simpay-form-control">
<p class="simpay-text-label simpay-label-wrap"><label for="simpay-3290-text-1">First Name:</label></p>
<p class="simpay-text-wrap simpay-field-wrap"><input type="text" name="simpay_field[first_name]" id="simpay-3290-text-1" placeholder="" value="" required data-error="#simpay-3290-text-1-error" maxlength="500" /> </p>
<p class="simpay-field-error" id="simpay-3290-text-1-error">
</div>
<div class="simpay-form-control">
<p class="simpay-text-label simpay-label-wrap"><label for="simpay-3290-text-2">Last Name:</label></p>
<p class="simpay-text-wrap simpay-field-wrap"><input type="text" name="simpay_field[last_name]" id="simpay-3290-text-2" placeholder="" value="" required data-error="#simpay-3290-text-2-error" maxlength="500" /> </p>
<p class="simpay-field-error" id="simpay-3290-text-2-error">
</div>
<div class="simpay-form-control">
<p class="simpay-custom-amount-label simpay-label-wrap"><label for="simpay-custom-amount-3290">Donation Amount:</label></p>
<p class="simpay-custom-amount-wrap simpay-field-wrap"><span class="simpay-currency-symbol simpay-currency-symbol-left">&#36;</span><input id="simpay-custom-amount-3290" name="simpay_custom_amount" data-error="#simpay-custom-amount-input-3290-error" class="simpay-custom-amount-input simpay-amount-input" type="tel" value="1.00" /></p>
<p class="simpay-field-error" id="simpay-custom-amount-input-3290-error">
</div>
<div class="simpay-form-control"><button id="simpay-3290-payment-button" class="simpay-payment-btn stripe-button-el"><span>Donate with Card</span></button></div>
<p><input type="hidden" name="simpay_stripe_token" value="" class="simpay-stripe-token" /><input type="hidden" name="simpay_stripe_email" value="" class="simpay-stripe-email" /><input type="hidden" class="simpay_form_id" name="simpay_form_id" value="3290" /><input type="hidden" name="simpay_amount" value="" class="simpay-amount" /></form>
</div>
		</div><div id="widget_contact_info-3" class="widget-wrapper widget_contact_info"><div class="widget-title"><h3>Hours &amp; Info</h3></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=1415+island+ford+rd+madisonville,+ky+42431" target="_blank">1415 Island Ford Rd<br/>Madisonville, KY 42431</a></div><div class="confit-phone"><span itemprop="telephone">1-866-897-9763</span></div><div class="confit-hours" itemprop="openingHours">Office Hours:<br/>Mon-Fri : 8am - 4pm</div></div></div><div id="powerpress_subscribe-2" class="widget-wrapper widget_powerpress_subscribe"><div class="widget-title"><h3>Pastor Shepherd&#039;s Podcast</h3></div><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span>on Apple Podcasts</a><a href="https://subscribeonandroid.com/www.wsof.org/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="https://www.wsof.org/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a></div></div>
			</div><!-- end of #widgets -->
</div>
</div><!-- end of #wrapper -->

	 
</div><!-- end of #container -->

<div id="footer" class="clearfix" role="contentinfo">
	
	<div id="footer-wrapper">
		
		 <!--   main-->
		
		<div id="content-outer">			
			<div id="footer_widget" class="grid col-940">
		
		
			<div id="media_image-6" class="grid col-300 widget_media_image"><div class="widget-wrapper"><div class="widget-title"><h3>Mobile Apps</h3></div><a href="http://www.wsof.org/mobile-app/" target="_blank"><img class="image " src="https://www.wsof.org/images/mobile-footer.png" alt="" width="264" height="80" /></a></div></div><div id="media_image-9" class="grid col-300 widget_media_image"><div class="widget-wrapper"><div class="widget-title"><h3>Pastor &#038; Director</h3></div><a href="http://www.ifbc.wsof.org/sermon-audio/?preacher=5" target="_blank"><img class="image " src="https://www.wsof.org/wp-content/uploads/Sermon-Footer.png" alt="" width="264" height="80" /></a></div></div><div id="media_image-8" class="fit grid col-300 widget_media_image"><div class="fit widget-wrapper"><div class="widget-title"><h3>King James Bibles</h3></div><a href="http://www.localchurchbiblepublishers.com/" target="_blank"><img class="image " src="https://www.wsof.org/images/Bible-Banner.png" alt="" width="264" height="80" /></a></div></div>
		
			</div><!-- end of #footer-widget -->
		</div>
		<div id="content-outer">
		<div class="grid col-940">

			<div class="grid col-540">
				<ul id="menu-footer" class="footer-menu"><li id="menu-item-3776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3776"><a href="https://publicfiles.fcc.gov/fm-profile/wsof">Public Inspection File</a></li>
<li id="menu-item-3779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3779"><a href="https://www.wsof.org/public-file-help/">Public File Help</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://www.wsof.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="https://www.wsof.org/our-location/">Our Location</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="https://www.wsof.org/sitemap/">Sitemap</a></li>
<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-932"><a href="https://www.wsof.org/visitor-maps/">Visitor Maps</a></li>
<li id="menu-item-3634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3634"><a href="https://www.wsof.org/privacy-policy/">Privacy Policy</a></li>
</ul>			</div><!-- end of col-540 -->

			<div class="grid col-380 fit">
				<ul class="social-icons"><li class="rss-icon"><a href="http://www.wsof.org/feed/"><img src="https://www.wsof.org/wp-content/themes/responsive/core/icons/rss-icon.png" width="24" height="24" alt="RSS Feed"></a></li><li class="yelp-icon"><a href="http://www.yelp.com/biz/wsof-fm-radio-station-madisonville"><img src="https://www.wsof.org/wp-content/themes/responsive/core/icons/yelp-icon.png" width="24" height="24" alt="Yelp!"></a></li></ul><!-- .social-icons -->			</div><!-- end of col-380 fit -->

		</div><!-- end of col-940 -->
		
		<div class="grid col-300 copyright">
			&copy; 2018<a id="copyright_link" href="https://www.wsof.org/" title="WSOF Radio">
				WSOF Radio			</a>
		</div><!-- end of .copyright -->

		<div class="grid col-300 scroll-top"><!--<a href="#scroll-top" title="scroll to top">&uarr;</a>
		<div id="scroll-to-top"><span class="glyphicon glyphicon-chevron-up"></span></div>--></div>

		<div class="grid col-300 fit powered">
			<a href="http://cyberchimps.com/responsive-theme/" title="Responsive Theme" rel="noindex, nofollow">Responsive Theme</a>
			powered by <a href="http://wordpress.org/" title="WordPress">
				WordPress</a>
		</div><!-- end .powered -->
	</div>
		
	</div><!-- end #footer-wrapper -->

	</div><!-- end #footer -->
<div id="scroll" title="Scroll to Top" style="display: block;">Top<span></span></div>
<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	<div class="grofile-hash-map-e10a06f6ad863ee57f7d85505075a2ea">
	</div>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wsof.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wsof.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wsof.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"d8eea4f6d3","wpc_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/jquery.validate.min.js?ver=3.1.15'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitPaymentButtonField":"You may only add one Payment Button field per form.","limitCustomAmountField":"You may only add one Custom Amount Field per form.","limitPlanSelectField":"You may only add one Subscription Plan Select field per form.","limitCouponField":"You may only add one Coupon field per form.","limitRecurringAmountToggleField":"You may only add one Recurring Amount Toggle field per form","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = {"3290":{"form":{"integers":{"amount":100,"setupFee":0,"minAmount":100,"subMinAmount":100,"planIntervalCount":1,"taxPercent":0,"feePercent":0,"feeAmount":0},"strings":{"loadingText":"Please wait...","subscriptionType":"disabled","planInterval":"month","freeTrialButtonText":"Start Your Free Trial","dateFormat":"mm\/dd\/yy"},"bools":{"isSubscription":false,"isTrial":false},"i18n":{"minCustomAmountError":"The minimum amount allowed is &#36;1.00","subMinCustomAmountError":"The minimum amount allowed is &#36;1.00"}},"stripe":{"amount":"","strings":{"key":"pk_live_oXMxveDV7f0mzvKkksontZbG","name":"WSOF Radio","image":"https:\/\/www.wsof.org\/wp-content\/uploads\/strip_wsof.jpg","currency":"USD","panelLabel":"Donate","description":"Charitable Contribution"},"bools":{"allowRememberMe":false,"zipCode":true}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.1.15'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.1.15'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/responsive-scripts.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/jquery.placeholder.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/powerpress/player.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'85448669',post:'3804',tz:'-6',srv:'www.wsof.org'} ]);
	_stq.push([ 'clickTrackerInit', '85448669', '3804' ]);
</script>
<script>window.INSITE = window.INSITE || {};</script></body>
</html>
