	<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

		<meta charset="UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="https://www.wsof.org/xmlrpc.php"/>

		<title>January 19 &#8211; Morning &#8211; WSOF Radio</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://www.wsof.org/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<script>window.INSITE = window.INSITE || {};window.INSITE.currentPage = "january-19-morning";INSITE.shortCodes = {};</script><link rel='dns-prefetch' href='//hosted.muses.org' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//insite.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WSOF Radio &raquo; Feed" href="https://www.wsof.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSOF Radio &raquo; Comments Feed" href="https://www.wsof.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wsof.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css-css'  href='https://www.wsof.org/wp-content/plugins/mapmaker-enhanced-google-maps/resources/fancybox/jquery.fancybox-1.3.4.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-maintenance-css'  href='https://www.wsof.org/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='insite-grid-style-css'  href='https://insite.s3.amazonaws.com/io-editor/css/io-grid.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wsof.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://www.wsof.org/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.wsof.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='https://www.wsof.org/wp-content/plugins/radio-station/templates/program-schedule.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='https://www.wsof.org/wp-content/plugins/radio-station/templates/djonair.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.wsof.org/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-media-queries-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/responsive.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='https://www.wsof.org/wp-content/themes/responsive-child02/style.css?ver=3.2.1504297350' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.wsof.org/wp-content/plugins/sendpress/css/front-end.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wsof.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wsof.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/mapmaker-enhanced-google-maps/resources/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/mapmaker-enhanced-google-maps/resources/jcarousel/lib/jquery.jcarousel.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/mapmaker-enhanced-google-maps/enhanced-custom-fields/tpls/plantmap/func.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/wp-a11y.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.wsof.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA9urlZtXE319vCU78ShO-kJxuup62YM8w","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='//s3.amazonaws.com/insite-sites/s-IO-2c92a188/io-script.js?ver=1'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/responsive-modernizr.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.9.11.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","nonce":"a22f76c4a8","upload_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0'></script>
<link rel='https://api.w.org/' href='https://www.wsof.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wsof.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wsof.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='January 18 &#8211; Evening' href='https://www.wsof.org/january-18-evening/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.wsof.org/january-19-morning/" />
<link rel='shortlink' href='https://wp.me/p5Mx6l-1lY' />
<link rel="alternate" type="application/json+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fjanuary-19-morning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fjanuary-19-morning%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- <meta name='GmediaGallery' version='1.14.4/1.8.0' license='' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		jQuery(document).ready(function(){
		var copyright_text = "WSOF Christian Radio";
		var cyberchimps_link = "";
		var siteurl = "https://www.wsof.org"; 
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{ 
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});
	</script>
<!-- Custom Scripts -->
<script src="http://pro.stream101.com/player/player.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/recenttracks.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/streaminfo.js"></script>

<script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script><script type="text/javascript" src="https://mcp.stream101.com/system/googlemaps.js"></script>

<script src="http://pro.stream101.com/player2/player.js"></script>

<script type="text/javascript">
var master = jQuery.noConflict();
master(document).ready(function() {
    master("#list-header-sunday").addClass("active-day-panel");
    master(".master-list-day").bind("click", function (event) {
        headerID = master(event.target).closest("li").attr("id");

        if(headerID != "") {
             master(".master-list-day").removeClass("active-day-panel");
             master("#"+headerID).addClass("active-day-panel");
        }
    });
});
</script>

<script type="text/javascript" src="http://s3.streamcp.com/system/misc/scripts/streaminformation.js.php?id=41"></script>

<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;

var nhour=d.getHours(),nmin=d.getMinutes(),nsec=d.getSeconds(),ap;

if(nhour==0){ap=" AM";nhour=12;}
else if(nhour<12){ap=" AM";}
else if(nhour==12){ap=" PM";}
else if(nhour>12){ap=" PM";nhour-=12;}

if(nmin<=9) nmin="0"+nmin;
if(nsec<=9) nsec="0"+nsec;

document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script>

<script src='https://www.google.com/recaptcha/api.js?render=6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR'></script>

<script>
grecaptcha.ready(function() {
grecaptcha.execute('6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR', {action: 'action_name'})
.then(function(token) {
// Verify the token on the server.
});
});
</script>
<!-- We need this for debugging -->
<!-- Responsive 3.13 -->
<!-- Responsive Child 02 3.2.1504297350 -->

<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #db3236;
}
.pp-ssb-widget-modern a.pp-ssb-spotify {
	background-color: #84bd00;
	background-color: #1db954;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(https://www.wsof.org/wp-content/plugins/powerpress/images/spriteStandard2.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-spotify .pp-ssb-ic {
	background-position: -147px 0;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px 0;
}
.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(https://www.wsof.org/wp-content/plugins/powerpress/images/spriteRetina2.png);
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.wsof.org/wp-content/uploads/Lighthouse-in-Field.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="January 19 &#8211; Morning" />
<meta property="og:url" content="https://www.wsof.org/january-19-morning/" />
<meta property="og:description" content="“I sought him, but I found him not.” Song of Solomon 3:1 Tell me where you lost the company of a Christ, and I will tell you the most likely place to find him. Have you lost Christ in the closet by…" />
<meta property="article:published_time" content="2019-01-19T11:00:51+00:00" />
<meta property="article:modified_time" content="2019-01-18T21:58:20+00:00" />
<meta property="og:site_name" content="WSOF Radio" />
<meta property="og:image" content="https://i1.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="January 19 &#8211; Morning" />
<meta name="twitter:image" content="https://i1.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.wsof.org/?custom-css=6d37186d7e" />
			</head>

<body class="post-template-default single single-post postid-5206 single-format-standard custom-background default-layout">

  	
<div id="container" class="hfeed">

	<div class="skip-container cf">
		<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
	</div><!-- .skip-container -->
	<div id="header_section">
	<div id="header" role="banner">

		
		<ul id="menu-top-menu" class="top-menu"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512"><a href="https://www.wsof.org/donate/">Donate</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994"><a href="https://www.wsof.org/contact/">Contact</a></li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://www.wsof.org/about/">About</a></li>
<li id="menu-item-2833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2833"><a href="https://www.wsof.org/links-2/">Links</a></li>
</ul>
		
		
		<div id="content-outer">
		<div id="logo">
				<a href="https://www.wsof.org/"><img src="https://www.wsof.org/wp-content/uploads/cropped-header-13.png" width="400" height="100" alt="WSOF Radio"/></a>
		</div><!-- end of #logo -->
		</div>	

		
				
			<div id="top-widget" class="top-widget">
		
		
			<div id="custom_html-8" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget">Station time: <span class="cc_streaminfo" data-type="date" data-username="wsof"></span> <span class="cc_streaminfo" data-type="time" data-username="wsof"></span><br />
Station: WSOF Christian Radio<br />
Current song: <a href="https://mcp.stream101.com/tunein/wsof.pls" class="cc_streaminfo" data-type="song" data-username="wsof">Loading ...</a><br /></div></div>
		
			</div><!-- end of #top-widget -->
		<div class="main-nav"><ul id="menu-header-menu" class="menu"><li id="menu-item-1084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1084"><a href="http://www.wsof.org">Home</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1274"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099"><a href="https://mcp.stream101.com/start/wsof">Listen Online</a></li>
	<li id="menu-item-1207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207"><a href="http://www.wsof.org/listen-live-2/">Old Listen Page</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1121"><a href="https://www.wsof.org/listener-maps/">Listener Maps</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://www.wsof.org/mobile-app/">Mobile App</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="https://www.wsof.org/programming/">Programming</a></li>
</ul>
</li>
<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="https://www.wsof.org/donate/">Donate</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1277"><a href="#">Ministry</a>
<ul class="sub-menu">
	<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a href="https://www.wsof.org/director/">Director</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://www.wsof.org/tape-of-the-month/">Tape of the Month</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://www.wsof.org/sending-forth-the-light/">Sending Forth The Light</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1112"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115"><a href="https://www.wsof.org/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-1114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="https://www.wsof.org/community-events-form/">Community Events Form</a></li>
	<li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322"><a href="https://www.wsof.org/underwriters/">Underwriters</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://www.wsof.org/local-weather/">Local Weather</a></li>
</ul>
</li>
<li id="menu-item-1278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1278"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="https://www.wsof.org/about/">About Us</a></li>
	<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a href="https://www.wsof.org/mission/">Our Mission</a></li>
	<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://www.wsof.org/staff/">Our Staff</a></li>
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.wsof.org/our-studios/">Our Studios</a></li>
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="https://www.wsof.org/support-us/">Ways To Support</a></li>
	<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="https://www.wsof.org/coverage-map/">Coverage Map</a></li>
</ul>
</li>
<li id="menu-item-974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a href="http://www.ifbc.wsof.org">Island Ford Baptist Church</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.wsof.org/daily-devotion/">Devotional</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="https://www.wsof.org/radio-marathon/">Radio Marathon</a></li>
</ul></div>
		
		
	</div><!-- end of #header -->
	</div>


	  
	<div id="wrapper" class="clearfix">
<div id="content-outer">
<div id="content" class="grid col-620" role="main">

	<div class="breadcrumb-list" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.wsof.org/">Home</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.wsof.org/category/devotional/">Devotional</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb-current">January 19 &#8211; Morning</span></div>
	
		
						<div id="post-5206" class="post-5206 post type-post status-publish format-standard hentry category-devotional">
				
				
	<h1 class="entry-title post-title responsive">January 19 &#8211; Morning</h1>

<div class="post-meta">
	<i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.wsof.org/january-19-morning/" title="January 19 &#8211; Morning" rel="bookmark"><time class="timestamp updated" datetime="2019-01-19T05:00:51+00:00">January 19, 2019</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.wsof.org/author/spurgeon/" title="View all posts by Charles Spurgeon"><span class="author-gravtar"><img src="https://i2.wp.com/www.wsof.org/wp-content/uploads/image-morn-eve.png?fit=32%2C32&ssl=1" width="32" height="32" alt="Charles Spurgeon" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /></span>Charles Spurgeon</a></span>		<span class='posted-in'>
Posted in <a href="https://www.wsof.org/category/devotional/">Devotional</a>		</span>

	</div><!-- end of .post-meta -->

				<div class="post-entry">
					<p>“I sought him, but I found him not.”<br />
Song of Solomon 3:1</p>
<p><div class="su-audio" data-id="su_audio_player_5c430767c3f50" data-audio="/devotional/audio/morning/January/0119am.mp3?1" data-swf="https://www.wsof.org/wp-content/plugins/shortcodes-ultimate/assets/other/Jplayer.swf" data-autoplay="no" data-loop="no" style=""><div id="su_audio_player_5c430767c3f50" class="jp-jplayer"></div><div id="su_audio_player_5c430767c3f50_container" class="jp-audio"><div class="jp-type-single"><div class="jp-gui jp-interface"><div class="jp-controls"><span class="jp-play"></span><span class="jp-pause"></span><span class="jp-stop"></span><span class="jp-mute"></span><span class="jp-unmute"></span><span class="jp-volume-max"></span></div><div class="jp-progress"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div><div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div><div class="jp-current-time"></div><div class="jp-duration"></div></div><div class="jp-title"></div></div></div></div></p>
<p>Tell me where you lost the company of a Christ, and I will tell you the most likely place to find him. Have you lost Christ in the closet by restraining prayer? Then it is there you must seek and find him. Did you lose Christ by sin? You will find Christ in no other way but by the giving up of the sin, and seeking by the Holy Spirit to mortify the member in which the lust doth dwell. Did you lose Christ by neglecting the Scriptures? You must find Christ in the Scriptures. It is a true proverb, “Look for a thing where you dropped it, it is there.” So look for Christ where you lost him, for he has not gone away. But it is hard work to go back for Christ. Bunyan tells us, the pilgrim found the piece of the road back to the Arbour of Ease, where he lost his roll, the hardest he had ever travelled. Twenty miles onward is easier than to go one mile back for the lost evidence. Take care, then, when you find your Master, to cling close to him. But how is it you have lost him? One would have thought you would never have parted with such a precious friend, whose presence is so sweet, whose words are so comforting, and whose company is so dear to you! How is it that you did not watch him every moment for fear of losing sight of him? Yet, since you have let him go, what a mercy that you are seeking him, even though you mournfully groan, “O that I knew where I might find him!” Go on seeking, for it is dangerous to be without thy Lord. Without Christ you are like a sheep without its shepherd; like a tree without water at its roots; like a sere leaf in the tempest-not bound to the tree of life. With thine whole heart seek him, and he will be found of thee: only give thyself thoroughly up to the search, and verily, thou shalt yet discover him to thy joy and gladness.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5206" class="share-facebook sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-5206" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5206" class="share-linkedin sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-5206" class="share-pinterest sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5206" class="share-twitter sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.wsof.org/january-19-morning/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85448669-5206-5c430767c4953' data-src='https://widgets.wp.com/likes/#blog_id=85448669&amp;post_id=5206&amp;origin=www.wsof.org&amp;obj_id=85448669-5206-5c430767c4953' data-name='like-post-frame-85448669-5206-5c430767c4953'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
					
									</div><!-- end of .post-entry -->

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.wsof.org/january-18-evening/" rel="prev">January 18 &#8211; Evening</a></div>
					<div class="next"></div>
				</div><!-- end of .navigation -->

				
	<div class="post-data">
			</div><!-- end of .post-data -->

<div class="post-edit"></div>
							</div><!-- end of #post-5206 -->
			
						



			
		
</div><!-- end of #content -->


	<div id="widgets" class="grid col-300 fit" role="complementary">
		
		<div id="text-4" class="widget-wrapper widget_text"><div class="widget-title"><h3>Support Us</h3></div>			<div class="textwidget"><div id="simpay-stripe_checkout-form-wrap-3290" class="simpay-stripe_checkout-form-wrap simpay-form-wrap">
<form action="" method="post" class="simpay-checkout-form simpay-form-3290 simpay-checkout-form--stripe_checkout" id="simpay-form-3290" data-simpay-form-id="3290" >
<div class="simpay-form-control simpay-text-container">
<div class="simpay-text-label simpay-label-wrap"><label for="simpay-3290-text-1">First Name:</label></div>
<div class="simpay-text-wrap simpay-field-wrap"><input type="text" name="simpay_field[first_name]" id="simpay-3290-text-1" placeholder="" value="" required="" maxlength="500" /> </div>
</div>
<div class="simpay-form-control simpay-text-container">
<div class="simpay-text-label simpay-label-wrap"><label for="simpay-3290-text-2">Last Name:</label></div>
<div class="simpay-text-wrap simpay-field-wrap"><input type="text" name="simpay_field[last_name]" id="simpay-3290-text-2" placeholder="" value="" required="" maxlength="500" /> </div>
</div>
<div class="simpay-form-control">
<div class="simpay-custom-amount-label simpay-label-wrap"><label for="simpay-custom-amount-3290">Donation Amount:</label></div>
<p><span class="simpay-currency-symbol simpay-currency-symbol-left">&#36;</span></p>
<div class="simpay-custom-amount-wrap simpay-field-wrap"><input id="simpay-custom-amount-3290" name="simpay_custom_amount" class="simpay-amount-input simpay-custom-amount-input simpay-custom-amount-input-symbol-left" type="tel" value="1.00"  /></div>
</div>
<div class="simpay-form-control"><button id="simpay-3290-payment-button" class="simpay-payment-btn stripe-button-el"><span>Donate with Card</span></button></div>
<p><input type="hidden" name="simpay_form_id" value="3290" /><input type="hidden" name="simpay_amount" value="" class="simpay-amount" /></p>
<div class="simpay-errors" id="simpay-form-3290-error"></div>
</form>
</div>
</div>
		</div><div id="widget_contact_info-3" class="widget-wrapper widget_contact_info"><div class="widget-title"><h3>Hours &amp; Info</h3></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=1415+island+ford+rd+madisonville,+ky+42431" target="_blank">1415 Island Ford Rd<br/>Madisonville, KY 42431</a></div><div class="confit-phone"><span itemprop="telephone">1-866-897-9763</span></div><div class="confit-hours" itemprop="openingHours">Office Hours:<br/>Mon-Fri : 8am - 4pm</div></div></div><div id="powerpress_subscribe-2" class="widget-wrapper widget_powerpress_subscribe"><div class="widget-title"><h3>Pastor Shepherd&#039;s Podcast</h3></div><div class="pp-ssb-widget pp-ssb-widget-modern"><a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&#038;ls=1" class="pp-ssb-btn pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span>on Apple Podcasts</a><a href="https://subscribeonandroid.com/www.wsof.org/feed/podcast/" class="pp-ssb-btn pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span>on Android</a><a href="https://www.wsof.org/feed/podcast/" class="pp-ssb-btn pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span>via RSS</a></div></div>
			</div><!-- end of #widgets -->
</div>
</div><!-- end of #wrapper -->

	 
</div><!-- end of #container -->

<div id="footer" class="clearfix" role="contentinfo">
	
	<div id="footer-wrapper">
		
		 <!--   main-->
		
		<div id="content-outer">			
			<div id="footer_widget" class="grid col-940">
		
		
			<div id="media_image-6" class="grid col-300 widget_media_image"><div class="widget-wrapper"><div class="widget-title"><h3>Mobile Apps</h3></div><a href="http://www.wsof.org/mobile-app/" target="_blank"><img class="image " src="https://www.wsof.org/images/mobile-footer.png" alt="" width="264" height="80" /></a></div></div><div id="media_image-9" class="grid col-300 widget_media_image"><div class="widget-wrapper"><div class="widget-title"><h3>Pastor &#038; Director</h3></div><a href="http://www.ifbc.wsof.org/sermon-audio/?preacher=5" target="_blank"><img class="image " src="https://www.wsof.org/wp-content/uploads/Sermon-Footer.png" alt="" width="264" height="80" /></a></div></div><div id="media_image-8" class="fit grid col-300 widget_media_image"><div class="fit widget-wrapper"><div class="widget-title"><h3>King James Bibles</h3></div><a href="http://www.localchurchbiblepublishers.com/" target="_blank"><img class="image " src="https://www.wsof.org/images/Bible-Banner.png" alt="" width="264" height="80" /></a></div></div>
		
			</div><!-- end of #footer-widget -->
		</div>
		<div id="content-outer">
		<div class="grid col-940">

			<div class="grid col-540">
				<ul id="menu-footer" class="footer-menu"><li id="menu-item-3776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3776"><a href="https://publicfiles.fcc.gov/fm-profile/wsof">Public Inspection File</a></li>
<li id="menu-item-3779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3779"><a href="https://www.wsof.org/public-file-help/">Public File Help</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://www.wsof.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="https://www.wsof.org/our-location/">Our Location</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="https://www.wsof.org/sitemap/">Sitemap</a></li>
<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-932"><a href="https://www.wsof.org/visitor-maps/">Visitor Maps</a></li>
<li id="menu-item-3634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3634"><a href="https://www.wsof.org/privacy-policy/">Privacy Policy</a></li>
</ul>			</div><!-- end of col-540 -->

			<div class="grid col-380 fit">
				<ul class="social-icons"><li class="rss-icon"><a href="http://www.wsof.org/feed/"><img src="https://www.wsof.org/wp-content/themes/responsive/core/icons/rss-icon.png" width="24" height="24" alt="RSS Feed"></a></li><li class="yelp-icon"><a href="http://www.yelp.com/biz/wsof-fm-radio-station-madisonville"><img src="https://www.wsof.org/wp-content/themes/responsive/core/icons/yelp-icon.png" width="24" height="24" alt="Yelp!"></a></li></ul><!-- .social-icons -->			</div><!-- end of col-380 fit -->

		</div><!-- end of col-940 -->
		
		<div class="grid col-300 copyright">
			&copy; 2019<a id="copyright_link" href="https://www.wsof.org/" title="WSOF Radio">
				WSOF Radio			</a>
		</div><!-- end of .copyright -->

		<div class="grid col-300 scroll-top"><!--<a href="#scroll-top" title="scroll to top">&uarr;</a>
		<div id="scroll-to-top"><span class="glyphicon glyphicon-chevron-up"></span></div>--></div>

		<div class="grid col-300 fit powered">
			<a href="http://cyberchimps.com/responsive-theme/" title="Responsive Theme" rel="noindex, nofollow">Responsive Theme</a>
			powered by <a href="http://wordpress.org/" title="WordPress">
				WordPress</a>
		</div><!-- end .powered -->
	</div>
		
	</div><!-- end #footer-wrapper -->

	</div><!-- end #footer -->
<div id="scroll" title="Scroll to Top" style="display: block;">Top<span></span></div>
<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	<div class="grofile-hash-map-35bbe6ba6e0365ee55c08f7af2be6d96">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wsof.org\/january-19-morning\/":5206};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/january-19-morning/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.wsof.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='su-shortcodes-css'  href='https://www.wsof.org/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wsof.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"5e67888bf3","wpc_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitPaymentButtonField":"You may only add one Payment Button field per form.","limitCustomAmountField":"You may only add one Custom Amount Field per form.","limitPlanSelectField":"You may only add one Subscription Plan Select field per form.","limitCouponField":"You may only add one Coupon field per form.","limitRecurringAmountToggleField":"You may only add one Recurring Amount Toggle field per form.","limitEmailField":"You may only add one Email field per form.","limitCardField":"You may only add one Card field per form.","limitZipCodeField":"You may only add one Postal\/Zip Code field per form.","limitCheckoutButtonField":"You may only add one Checkout Button field per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = {"3290":{"form":{"integers":{"amount":1,"setupFee":"","minAmount":"1.00","totalAmount":1,"subMinAmount":"1.00","planIntervalCount":"","taxPercent":0,"feePercent":0,"feeAmount":0},"strings":{"loadingText":"Please wait...","subscriptionType":"disabled","planInterval":"","freeTrialButtonText":"Start Your Free Trial","checkoutButtonText":"Donate","dateFormat":"mm\/dd\/yy","formDisplayType":"stripe_checkout"},"bools":{"isSubscription":false,"isTrial":false},"i18n":{"minCustomAmountError":"The minimum amount allowed is &#36;1.00","subMinCustomAmountError":"The minimum amount allowed is &#36;1.00"}},"stripe":{"amount":1,"strings":{"key":"pk_live_oXMxveDV7f0mzvKkksontZbG","name":"WSOF Radio","image":"https:\/\/www.wsof.org\/wp-content\/uploads\/strip_wsof.jpg","currency":"USD","panelLabel":"Donate","description":"Charitable Contribution"},"bools":{"allowRememberMe":false,"zipCode":true}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/responsive-scripts.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/jquery.placeholder.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/shortcodes-ultimate/assets/js/players-shortcodes.js?ver=5.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201903#ver=201903' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR' );
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'85448669',post:'5206',tz:'-6',srv:'www.wsof.org'} ]);
	_stq.push([ 'clickTrackerInit', '85448669', '5206' ]);
</script>
<script>window.INSITE = window.INSITE || {};</script></body>
</html>
