	<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->

<html class="no-js" lang="en-US" > <!--<![endif]-->

	<head>

		<meta charset="UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="https://www.wsof.org/xmlrpc.php"/>

		<title>Nothing But The Blood Of Jesus &#8211; WSOF Radio</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://www.wsof.org/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<link rel='dns-prefetch' href='//hosted.muses.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wsof.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wsof.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.wsof.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.wsof.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-framework-cookieconsent-css-css'  href='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/cookieconsent.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='https://www.wsof.org/wp-content/plugins/radio-station/css/program-schedule.css?ver=1570230451' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.wsof.org/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css'  href='https://www.wsof.org/wp-content/plugins/audioigniter/player/build/style.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ep-icon-module-css'  href='https://www.wsof.org/wp-content/plugins/elements-plus/assets/css/ep-icon-module.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ep-elements-css'  href='https://www.wsof.org/wp-content/plugins/elements-plus/assets/css/ep-elements.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ep-countdown-style-css'  href='https://www.wsof.org/wp-content/plugins/elements-plus/assets/css/ep-countdown.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/style.min.css?ver=3.40' type='text/css' media='all' />
<style id='responsive-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-media-queries-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/responsive.min.css?ver=3.40' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='https://www.wsof.org/wp-content/themes/responsive-child/style.css?ver=3.16.1.1565632928' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wsof.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wsof.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-audio-dock-css'  href='https://www.wsof.org/wp-content/plugins/themify-audio-dock/assets/styles.css?ver=5.3' type='text/css' media='all' />
<style id='themify-audio-dock-inline-css' type='text/css'>

			#themify-audio-dock,
			#themify-audio-dock.collapsed .themify-audio-dock-inner .button-switch-player {
				background-color: rgba(24, 116, 205, 1);
			}
			
</style>
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wsof.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wsof.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.wsof.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyA9urlZtXE319vCU78ShO-kJxuup62YM8w","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/cookieconsent.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/responsive-modernizr.min.js?ver=3.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","nonce":"8804088034","upload_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0'></script>
<link rel='https://api.w.org/' href='https://www.wsof.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wsof.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wsof.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='December 6 &#8211; Evening' href='https://www.wsof.org/december-6-evening/' />
<link rel='next' title='December 7 &#8211; Morning' href='https://www.wsof.org/december-7-morning/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/" />
<link rel='shortlink' href='https://wp.me/p5Mx6l-1Vv' />
<link rel="alternate" type="application/json+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fnothing-but-the-blood-of-jesus-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fnothing-but-the-blood-of-jesus-3%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!-- <meta name='GmediaGallery' version='1.17.2/1.8.0' license='' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Custom Scripts -->
<script src="http://pro.stream101.com/player/player.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/recenttracks.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/streaminfo.js"></script>

<script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script><script type="text/javascript" src="https://mcp.stream101.com/system/googlemaps.js"></script>

<script src="http://pro.stream101.com/player2/player.js"></script>

<script type="text/javascript">
var master = jQuery.noConflict();
master(document).ready(function() {
    master("#list-header-sunday").addClass("active-day-panel");
    master(".master-list-day").bind("click", function (event) {
        headerID = master(event.target).closest("li").attr("id");

        if(headerID != "") {
             master(".master-list-day").removeClass("active-day-panel");
             master("#"+headerID).addClass("active-day-panel");
        }
    });
});
</script>

<script type="text/javascript" src="http://s3.streamcp.com/system/misc/scripts/streaminformation.js.php?id=41"></script>

<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;

var nhour=d.getHours(),nmin=d.getMinutes(),nsec=d.getSeconds(),ap;

if(nhour==0){ap=" AM";nhour=12;}
else if(nhour<12){ap=" AM";}
else if(nhour==12){ap=" PM";}
else if(nhour>12){ap=" PM";nhour-=12;}

if(nmin<=9) nmin="0"+nmin;
if(nsec<=9) nsec="0"+nsec;

document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script>

<script src='https://www.google.com/recaptcha/api.js?render=6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR'></script>

<script>
grecaptcha.ready(function() {
grecaptcha.execute('6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR', {action: 'action_name'})
.then(function(token) {
// Verify the token on the server.
});
});
</script>
<!-- We need this for debugging -->
<!-- Responsive 3.40 -->
<!-- Responsive Child 3.16.1.1565632928 -->

<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.wsof.org/wp-content/uploads/Lighthouse-in-Field.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nothing But The Blood Of Jesus" />
<meta property="og:url" content="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/" />
<meta property="og:description" content="Broadcast for December 06, 2019 on Nothing But The Blood Of Jesus." />
<meta property="article:published_time" content="2019-12-06T23:00:00+00:00" />
<meta property="article:modified_time" content="2019-12-10T16:37:54+00:00" />
<meta property="og:site_name" content="WSOF Radio" />
<meta property="og:image" content="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Nothing But The Blood Of Jesus" />
<meta name="twitter:image" content="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.top_widget {
	background-color:white;
	margin: 10px;
	border:2px solid lightblue;
	width: 400px;
	text-align:left;
	border-radius: 5px;
		}

ul.master-list { border: none; }
ul.master-list li.master-list-day { float: left; display: block; width: 70px; padding-right: 5px; margin: 0px; cursor: pointer; text-align: center; background-color: #ffffff; }
ul.master-list li.master-list-day ul { display: none; float: left; margin: 0; position: relative; text-align: left; width: 523px; }
ul.master-list li.master-list-day ul li { padding-top: 10px; }
ul.master-list li.master-list-day ul.master-list-day-sunday-list { margin-left: 0px; }
ul.master-list li.master-list-day ul.master-list-day-monday-list { margin-left: -75px; }
ul.master-list li.master-list-day ul.master-list-day-tuesday-list { margin-left: -150px; }
ul.master-list li.master-list-day ul.master-list-day-wednesday-list { margin-left: -225px; }
ul.master-list li.master-list-day ul.master-list-day-thursday-list { margin-left: -300px; }
ul.master-list li.master-list-day ul.master-list-day-friday-list { margin-left: -375px; }
ul.master-list li.master-list-day ul.master-list-day-saturday-list { margin-left: -450px; }
ul.master-list li.active-day-panel { font-weight: bold; background-color: #363636; color: #ffffff; }
ul.master-list li.active-day-panel ul { display: block; width: 523px; height: 2100px; border: 1px solid #333333; background-color: #363636; }			</style>
			</head>

<body class="post-template-default single single-post postid-7409 single-format-standard custom-background wp-embed-responsive has-dashicons default-layout responsive-mobile-dropdown elementor-default"  itemscope itemtype="https://schema.org/Blog" >


<div id="container" class="hfeed">

	<div class="skip-container cf">
		<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
	</div><!-- .skip-container -->
	<div id="header_section">
			<header id="header" role="banner" class='default'  itemscope itemtype="http://schema.org/WPHeader" >

		
		<nav id="top-menu-container" class="top-menu-container"><ul id="menu-top-menu" class="top-menu"><li id="menu-item-2512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2512"><a href="https://www.wsof.org/donate/">Donate</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994"><a href="https://www.wsof.org/contact/">Contact</a></li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://www.wsof.org/about/">About</a></li>
<li id="menu-item-2833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2833"><a href="https://www.wsof.org/links-2/">Links</a></li>
</ul></nav>
				<div id="content-outer" class='responsive-header'  itemscope itemtype="https://schema.org/Organization">
			<div id="logo"  itemprop="logo">
		
			<a href="https://www.wsof.org/"  itemscope itemprop="url"><img src="https://www.wsof.org/wp-content/uploads/header-13.png" width="400" height="100" alt="WSOF Radio"  itemscope itemprop="image" itemtype="https://schema.org/image" /></a>

	
		</div><!-- end of #logo -->
			</div>

			<div id="top-widget" class="top-widget">
		
		
			<div id="custom_html-8" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><div class="top_widget">
Station time: <span class="cc_streaminfo" data-type="date" data-username="wsof"></span> <span class="cc_streaminfo" data-type="time" data-username="wsof"></span><br />
Station: WSOF Christian Radio<br />
	Current song: <a href="https://mcp.stream101.com/tunein/wsof.pls" class="cc_streaminfo" data-type="song" data-username="wsof">Loading ...</a><br /></div></div></div>
		
			</div><!-- end of #top-widget -->
	<nav id="main-nav" class="main-nav"><ul id="menu-header-menu" class="menu"><li id="menu-item-1084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1084"><a href="http://www.wsof.org">Home</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1274"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-1099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1099"><a href="https://mcp.stream101.com/start/wsof">Listen Online</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://www.wsof.org/mobile-app/">Mobile App</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="https://www.wsof.org/programming/">Programming</a></li>
</ul>
</li>
<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="https://www.wsof.org/donate/">Donate</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1277"><a href="#">Ministry</a>
<ul class="sub-menu">
	<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a href="https://www.wsof.org/director/">Director</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://www.wsof.org/tape-of-the-month/">Tape of the Month</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://www.wsof.org/sending-forth-the-light/">Sending Forth The Light</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1112"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115"><a href="https://www.wsof.org/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-1114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="https://www.wsof.org/community-events-form/">Community Events Form</a></li>
	<li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322"><a href="https://www.wsof.org/underwriters/">Underwriters</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://www.wsof.org/local-weather/">Local Weather</a></li>
</ul>
</li>
<li id="menu-item-1278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1278"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="https://www.wsof.org/about/">About Us</a></li>
	<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a href="https://www.wsof.org/mission/">Our Mission</a></li>
	<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://www.wsof.org/staff/">Our Staff</a></li>
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.wsof.org/our-studios/">Our Studios</a></li>
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="https://www.wsof.org/support-us/">Ways To Support</a></li>
	<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="https://www.wsof.org/coverage-map/">Coverage Map</a></li>
</ul>
</li>
<li id="menu-item-974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a href="http://www.ifbc.wsof.org">Island Ford Baptist Church</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.wsof.org/daily-devotion/">Devotional</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="https://www.wsof.org/radio-marathon/">Radio Marathon</a></li>
</ul></nav>	
	</header><!-- end of #header -->
	</div>


	
	<div id="wrapper" class="clearfix">
<div id="content-outer">
<div id="content" class="grid col-620" role="main">

	<div class="breadcrumb-list" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="breadcrumb" typeof="v:Breadcrumb" vocab="https://schema.org/"><a rel="v:url" property="v:title" href="https://www.wsof.org/">Home</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb" typeof="v:Breadcrumb" vocab="https://schema.org/"><a rel="v:url" property="v:title" href="https://www.wsof.org/category/podcast/">Podcast</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb-current">Nothing But The Blood Of Jesus</span></div>
	
		
						
<article id="post-7409" class="post-7409 post type-post status-publish format-standard hentry category-podcast"  itemscope itemtype="https://schema.org/CreativeWork">

	
	<div class="post-entry">

		
<h1 class="entry-title post-title responsive" itemprop="headline">Nothing But The Blood Of Jesus</h1>


<div class="post-meta">
	<span class="author vcard"><a class="url fn n" href="https://www.wsof.org/author/pastorshepherd/" title="View all posts by Pastor Farrell Shepherd" itemscope itemtype="http://schema.org/Person"><span class="author-gravtar" itemprop="image"><img alt='' src='https://secure.gravatar.com/avatar/e10a06f6ad863ee57f7d85505075a2ea?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e10a06f6ad863ee57f7d85505075a2ea?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></span><span itemprop="name">Pastor Farrell Shepherd</span></a></span><i class="fa fa-calendar" aria-hidden="true"></i><span>Posted on </span><span class="meta-prep meta-prep-author posted" itemprop="datePublished"><a href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/" title="Nothing But The Blood Of Jesus" rel="bookmark"><time class="timestamp updated" datetime="2019-12-06T17:00:00-06:00" itemprop="dateModified">December 6, 2019</time></a></span>			<span class='posted-in'>
				Posted in <a href="https://www.wsof.org/category/podcast/">Podcast</a>			</span>
			

</div><!-- end of .post-meta -->


<div class="entry-content">
	<p>Broadcast for December 06, 2019 on Nothing But The Blood Of Jesus.</p>
<div class="powerpress_player" id="powerpress_player_5156"><audio class="wp-audio-shortcode" id="audio-7409-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/120619.mp3?_=2" /><a href="https://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/120619.mp3">https://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/120619.mp3</a></audio></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://media.blubrry.com/sendingforth/s/www.wsof.org/podcast/120619.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="120619.mp3">Download</a> (Duration: 18:28 &#8212; 4.2MB) | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('7409-podcast');" rel="nofollow">Embed</a></p>
<p class="powerpress_embed_box" id="powerpress_embed_7409-podcast" style="display: none;"><input id="powerpress_embed_7409-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://www.wsof.org/?powerpress_embed=7409-podcast&amp;amp;powerpress_player=mediaelement-audio&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p>
<p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fwww.wsof.org%2F%3Fp%3D7409" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/www.wsof.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://www.wsof.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><!--powerpress_player--></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7409" class="share-facebook sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7409" class="share-pinterest sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7409" class="share-twitter sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7409" class="share-linkedin sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.wsof.org/nothing-but-the-blood-of-jesus-3/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85448669-7409-5defd2bf1483a' data-src='https://widgets.wp.com/likes/#blog_id=85448669&amp;post_id=7409&amp;origin=www.wsof.org&amp;obj_id=85448669-7409-5defd2bf1483a' data-name='like-post-frame-85448669-7409-5defd2bf1483a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!-- .entry-content -->

		
			</div><!-- end of .post-entry -->

	<div class="navigation">
		<div class="previous">&#8249; <a href="https://www.wsof.org/december-6-evening/" rel="prev">December 6 &#8211; Evening</a></div>
		<div class="next"><a href="https://www.wsof.org/december-7-morning/" rel="next">December 7 &#8211; Morning</a> &#8250;</div>
	</div><!-- end of .navigation -->

	
		<div class="post-data">
			</div><!-- end of .post-data -->

<div class="post-edit"></div>

	</article><!-- end of #post-7409 -->
			
						



			
			
</div><!-- end of #content -->

	<aside id="widgets" class="grid col-300 fit" role="complementary">
							<div id="custom_html-10" class="widget_text widget-wrapper widget_custom_html"><div class="widget-title"><h3>Support Us!</h3></div><div class="textwidget custom-html-widget"><div id="simpay-overlay-form-wrap-6096" class="simpay-overlay-form-wrap simpay-form-wrap"><label for="simpay-modal-control-6096" class="simpay-modal-control-open"><div class="simpay-form-control"><button id="simpay-6096-payment-button" class="simpay-payment-btn stripe-button-el simpay-modal-btn"><span>Donate with Card</span></button></div></label><input type="checkbox" id="simpay-modal-control-6096" class="simpay-modal-control" data-form-id="6096"><div class="simpay-modal" data-form-id="6096"><div class="simpay-modal__body"><div class="simpay-modal__content"><h3 class="simpay-form-title">WSOF Radio</h3><div class="simpay-form-description">Charitable Contribution</div><label for="simpay-modal-control-6096" class="simpay-modal-control-close">&#x2715;</label><form action="" method="post" class="simpay-checkout-form simpay-form-6096 simpay-checkout-form--overlay" id="simpay-form-6096" data-simpay-form-id="6096" ><div class="simpay-form-control"><div class="simpay-custom-amount-label simpay-label-wrap"><label for="simpay-custom-amount-6096"></label></div><span class="simpay-currency-symbol simpay-currency-symbol-left">&#36;</span><div class="simpay-custom-amount-wrap simpay-field-wrap"><input id="simpay-custom-amount-6096" name="simpay_custom_amount" class="simpay-amount-input simpay-custom-amount-input simpay-custom-amount-input-symbol-left" type="tel" value=""  /></div></div><div class="simpay-form-control simpay-email-container"><div class="simpay-email-label simpay-label-wrap"><label for="simpay-6096-email"></label></div><div class="simpay-email-wrap simpay-field-wrap"><input type="email" name="simpay_email" id="simpay-6096-email" class="simpay-email" placeholder="Email" required="" /> </div></div><div class="simpay-form-control simpay-customer-name-container"><div class="simpay-customer-name-label simpay-label-wrap"><label for="simpay-6096-customer-name-3"></label></div><div class="simpay-customer-name-wrap simpay-field-wrap"><input type="text" name="simpay_customer_name" id="simpay-6096-customer-name-3" class="simpay-customer-name" placeholder="Full name" required="" maxlength="500" /> </div></div><div class="simpay-form-control simpay-form-control--card simpay-card-container"><div class="simpay-card-label simpay-label-wrap"><label for="simpay-6096-card"></label></div><div id="simpay-card-element-simpay-6096-card" class="simpay-card-wrap simpay-field-wrap"></div></div><div class="simpay-form-control simpay-checkout-btn-container"><button id="simpay-6096-checkout-button" class="simpay-checkout-btn stripe-button-el" type="submit"><span>Donate</span></button></div>
<div id="simpay-6096-payment-request-button-7" class="simpay-form-control simpay-payment-request-button-container">
		<div class="simpay-payment-request-button-container__button"></div>
	
<div class="simpay-payment-request-button-container__or">
	Or enter your payment details below</div>

</div>

<input type="hidden" name="simpay_form_id" value="6096" /><input type="hidden" name="simpay_amount" value="" class="simpay-amount" /><div class="simpay-errors" id="simpay-form-6096-error"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="8371b8d5e2" /><input type="hidden" name="_wp_http_referer" value="/nothing-but-the-blood-of-jesus-3/" /></form></div></div><label for="simpay-modal-control-6096" class="simpay-modal-overlay-close" z-index="-1"></label></div></div></div></div><div id="widget_contact_info-2" class="widget-wrapper widget_contact_info"><div class="widget-title"><h3>Hours &amp; Info</h3></div><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=1415+Island+Ford+RdMadisonville%2C+KY+42431+&#038;key=AIzaSyA9urlZtXE319vCU78ShO-kJxuup62YM8w" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=1415%2Bisland%2Bford%2Brd%2Bmadisonville%2C%2Bky%2B42431" target="_blank" rel="noopener noreferrer">1415 Island Ford Rd<br/>Madisonville, KY 42431 </a></div><div class="confit-phone"><span itemprop="telephone">(866) 897-9763</span></div><div class="confit-email"><a href="mailto:comments@wsof.org">comments@wsof.org</a></div><div class="confit-hours" itemprop="openingHours">Monday - Friday <br/>8 AM to 4 PM</div></div></div><div id="powerpress_subscribe-2" class="widget-wrapper widget_powerpress_subscribe"><div class="widget-title"><h3>Pastor Shepherd&#039;s Podcast</h3></div><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://subscribeonandroid.com/www.wsof.org/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://www.wsof.org/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>					</aside><!-- end of #widgets -->
</div>
</div><!-- end of #wrapper -->

</div><!-- end of #container -->

<footer id="footer" class="clearfix" role="contentinfo"  itemscope itemtype="http://schema.org/WPFooter">
	
	<div id="footer-wrapper">

		 <!--   main-->

		<div id="content-outer">
			<div id="footer_widget" class="grid col-940">
		
		
			<div id="media_image-6" class="grid col-300 widget_media_image"><div class="widget-wrapper"><div class="widget-title"><h3>Mobile Apps</h3></div><a href="http://www.wsof.org/mobile-app/" target="_blank" rel="noopener noreferrer"><img class="image " src="https://www.wsof.org/images/mobile-footer.png" alt="" width="264" height="80" /></a></div></div><div id="media_image-9" class="grid col-300 widget_media_image"><div class="widget-wrapper"><div class="widget-title"><h3>Pastor &#038; Director</h3></div><a href="http://www.ifbc.wsof.org/sermon-audio/?preacher=5" target="_blank" rel="noopener noreferrer"><img class="image " src="https://www.wsof.org/wp-content/uploads/Sermon-Footer.png" alt="" width="264" height="80" /></a></div></div><div id="media_image-8" class="fit grid col-300 widget_media_image"><div class="fit widget-wrapper"><div class="widget-title"><h3>King James Bibles</h3></div><a href="http://www.localchurchbiblepublishers.com/" target="_blank" rel="noopener noreferrer"><img class="image " src="https://www.wsof.org/images/Bible-Banner.png" alt="" width="264" height="80" /></a></div></div>
		
			</div><!-- end of #footer-widget -->
		</div>
		<div id="content-outer">
				<div class="grid col-940">

			<div class="grid col-540">
				<nav id="footer-menu-container" class="footer-menu-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-3776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3776"><a href="https://publicfiles.fcc.gov/fm-profile/wsof">Public Inspection File</a></li>
<li id="menu-item-3779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3779"><a href="https://www.wsof.org/public-file-help/">Public File Help</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://www.wsof.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="https://www.wsof.org/our-location/">Our Location</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="https://www.wsof.org/sitemap/">Sitemap</a></li>
<li id="menu-item-5320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5320"><a target="_blank" rel="noopener noreferrer" href="https://privacypolicies.com/privacy/view/a7334b4281e1d2bd03f3ab4af79b4663">Privacy Policy</a></li>
</ul></nav>			</div><!-- end of col-540 -->

			<div class="grid col-380 fit">
				<ul class="social-icons"><li class="rss-icon"><a href="http://www.wsof.org/feed/"><img src="https://www.wsof.org/wp-content/themes/responsive/core/icons/rss-icon.png" width="24" height="24" alt="RSS Feed"></a></li><li class="yelp-icon"><a href="http://www.yelp.com/biz/wsof-fm-radio-station-madisonville"><img src="https://www.wsof.org/wp-content/themes/responsive/core/icons/yelp-icon.png" width="24" height="24" alt="Yelp!"></a></li></ul><!-- .social-icons -->			</div><!-- end of col-380 fit -->

		</div><!-- end of col-940 -->
												<div class="grid col-300 copyright default">
			&copy; 2019<a id="copyright_link" href="https://www.wsof.org/" title="WSOF Radio">
				 WSOF Christian Radio			</a>
		</div><!-- end of .copyright -->

			</div>
	
	</div><!-- end #footer-wrapper -->

	</footer><!-- end #footer -->
	<div id="scroll" title="Scroll to Top" data-on-devices="both">Top<span></span></div>
	

	<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
		<div style="display:none">
	<div class="grofile-hash-map-e10a06f6ad863ee57f7d85505075a2ea">
	</div>
	</div>
<!-- Custom Scripts -->
<script type="text/javascript">
var master = jQuery.noConflict();
master(document).ready(function() {
    master("#list-header-sunday").addClass("active-day-panel");
    master(".master-list-day").bind("click", function (event) {
        headerID = master(event.target).closest("li").attr("id");

        if(headerID != "") {
             master(".master-list-day").removeClass("active-day-panel");
             master("#"+headerID).addClass("active-day-panel");
        }
    });
});
</script>

<div id="themify-audio-dock" class="jukebox">
	<div class="themify-audio-dock-inner clearfix">

		<div class="tracklist">
			<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-themify"><div class="wp-playlist-current-item"></div><audio controls="controls" preload="metadata" ></audio><div class="wp-playlist-next"></div><div class="wp-playlist-prev"></div>
			<script class="wp-playlist-script" type="application/json">{
				"type":"audio",
				"tracklist":0,
				"tracknumbers":0,
				"images":0,
				"artists":1,
				"tracks":[{"src":"https:\/\/pnj-01.stream101.com:9025\/live","title":"WSOF Christian Radio","type":"audio\/mpeg","caption":"","description":"","image":{"src":"https:\/\/www.wsof.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64},"thumb":{"src":"https:\/\/www.wsof.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64},"meta":{"length_formatted":"","artist":"","album":"","genre":""}}]
			}</script></div>		</div>

		<div class="buttons-console-wrap">
			<a href="#" class="button-switch-player"></a>
		</div>

	</div>
</div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wsof.org\/nothing-but-the-blood-of-jesus-3\/":7409};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/nothing-but-the-blood-of-jesus-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.wsof.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='contact-info-map-css-css'  href='https://www.wsof.org/wp-content/plugins/jetpack/modules/widgets/contact-info/contact-info-map.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://www.wsof.org/wp-content/plugins/powerpress/css/subscribe-widget.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wsof.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdpr_policy_page = {"gdpr_url":"https:\/\/www.wsof.org\/privacy-policy\/","gdpr_message":"This website uses cookies to ensure you get the best experience on our website.","gdpr_dismiss":"Decline","gdpr_allow":"Accept","gdpr_header":"","gdpr_link":"Learn more","gdpr_popup_position":"bottom","gdpr_popup_type":"opt-out","gdpr_popup_static":"","gdpr_popup_background":"#efefef","gdpr_popup_text":"#404040","gdpr_button_background":"transparent","gdpr_button_text":"#8ec760","gdpr_button_border":"#8ec760","gdpr_popup_theme":"","gdpr_hide":"1","gdpr_popup":"1","policy":"Cookie Policy","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","gdpr_link_target":"_blank"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/cookieconsent.js?ver=5.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"8437b85d54","wpc_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.3'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wsof.org\/wp-json\/","nonce":"6b6931c18a","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/api-request.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/wp-api.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = {"6096":{"form":{"integers":{"amount":1,"setupFee":0,"minAmount":1,"totalAmount":"","subMinAmount":0,"planIntervalCount":0,"taxPercent":0,"feePercent":0,"feeAmount":0},"strings":{"paymentButtonText":"Donate with Card","paymentButtonLoadingText":"Please Wait...","subscriptionType":"disabled","planInterval":0,"checkoutButtonText":"Donate","checkoutButtonLoadingText":"Please Wait...","dateFormat":"mm\/dd\/yy","formDisplayType":"overlay"},"bools":{"isSubscription":false,"isTrial":false,"hasCustomerFields":true,"hasPaymentRequestButton":{"id":"simpay-6096-payment-request-button-7","type":"donate","requestPayerName":true,"requestPayerEmail":true,"requestShipping":false,"shippingOptions":[{"id":"0","label":"Default","amount":0}],"i18n":{"planLabel":"Subscription","totalLabel":"Total","taxLabel":"Tax: %s%","couponLabel":"Coupon: %s","setupFeeLabel":"Setup Fee"}}},"i18n":{"minCustomAmountError":"The minimum amount allowed is &#36;1.00","subMinCustomAmountError":"The minimum amount allowed is &#36;0.00"}},"stripe":{"amount":"","country":"US","strings":{"key":"pk_live_oFaPnRDL4w1sNkjDI1RYQRyE00rvVmandN","success_url":"https:\/\/www.wsof.org\/payment-confirmation\/","error_url":"https:\/\/www.wsof.org\/payment-failed\/","name":"WSOF Radio","image":"https:\/\/www.wsof.org\/wp-content\/uploads\/strip_wsof.jpg","locale":"auto","country":"US","currency":"USD","description":"Charitable Contribution","elementsLocale":"auto"},"bools":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/audioigniter/player/build/app.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simpayGoogleRecaptcha = {"siteKey":"6LfuGa8UAAAAAIn1jeLPQnDss4cKRDKBOLloUVzU"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/elements-plus/assets/js/ep-scripts.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/elements-plus/assets/js/ep-countdown.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var responsives = {"break_point":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/responsive-scripts.min.js?ver=3.40'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/themes/responsive/core/js/scroll-to-top.min.js?ver=3.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/wp-util.min.js?ver=5.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/themify-audio-dock/assets/scripts.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/powerpress/player.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/assets/js/simpay-pro-recaptcha.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wsof.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201950#ver=201950' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'85448669',post:'7409',tz:'-6',srv:'www.wsof.org'} ]);
	_stq.push([ 'clickTrackerInit', '85448669', '7409' ]);
</script>
<script type="text/javascript">

// window.addEventListener("scroll", scrollFunction);
//
// function scrollFunction() {
// 	console.log(window.pageYOffset);
// }
</script>
</body>
</html>
