<!doctype html>
<html class="no-js" lang="en-US" > <!--<![endif]-->

	<head>
		<meta charset="UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="https://www.wsof.org/xmlrpc.php"/>
		<title>Sermon on the Mount – Part 226 &#8211; WSOF RADIO &#8211; 89.9 FM</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://www.wsof.org/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wsof.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.wsof.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='cf-christmasification-css'  href='https://www.wsof.org/wp-content/plugins/christmasify/public/css/cf-christmasification-public.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='gdpr-framework-cookieconsent-css-css'  href='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/cookieconsent.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.wsof.org/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='stp-style-css'  href='https://www.wsof.org/wp-content/plugins/streamcast/public/css/radio.css?ver=1.1' media='all' />
<link rel='stylesheet' id='stp-player-style-css'  href='https://www.wsof.org/wp-content/plugins/streamcast/public/css/styles.css?ver=1.1' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.wsof.org/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.1.5' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/vendor/jquery-ui/jquery-ui-cupertino.min.css?ver=4.1.5' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.1.5' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/style.min.css?ver=4.6.2' media='all' />
<style id='responsive-style-inline-css'>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</style>
<link rel='stylesheet' id='icomoon-style-css'  href='https://www.wsof.org/wp-content/themes/responsive/core/css/icomoon/style.min.css?ver=4.6.2' media='all' />
<link rel='stylesheet' id='themify-audio-dock-css'  href='https://www.wsof.org/wp-content/plugins/themify-audio-dock/assets/styles.css?ver=2.0.2' media='all' />
<style id='themify-audio-dock-inline-css'>

			#themify-audio-dock,
			#themify-audio-dock.collapsed .themify-audio-dock-inner .button-switch-player {
				background-color: rgba(24, 116, 205, 1);
			}
			
</style>
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.15.0' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/christmasify/public/js/cf-christmasification-public.js?ver=1.0.7' id='cf-christmasification-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/cookieconsent.min.js?ver=5.7.2' id='gdpr-framework-cookieconsent-min-js-js'></script>
<script id='thumbs_rating_scripts-js-extra'>
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","nonce":"8d2ad7798b"};
</script>
<script src='https://www.wsof.org/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/streamcast/public/js/streamcast-final.js?ver=1.1' id='stp-script-js'></script>
<script id='gmedia-global-frontend-js-extra'>
var GmediaGallery = {"ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","nonce":"9b07004e37","upload_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.wsof.org\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
</script>
<script src='https://www.wsof.org/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.wsof.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wsof.org/wp-json/wp/v2/posts/9367" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wsof.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wsof.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.wsof.org/sermon-on-the-mount-part-226/" />
<link rel='shortlink' href='https://wp.me/p5Mx6l-2r5' />
<link rel="alternate" type="application/json+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fsermon-on-the-mount-part-226%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsof.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsof.org%2Fsermon-on-the-mount-part-226%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='https://radiostation.pro/docs/api/' href='https://www.wsof.org/wp-json/radio/' /><meta name="viewport" content="width=device-width, initial-scale=1" />
<!-- <meta name='GmediaGallery' version='1.19.6/1.8.0' license='' /> -->
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Custom Scripts -->
<script src="https://pro.stream101.com/player/player.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/recenttracks.js"></script>

<script type="text/javascript" src="https://mcp.stream101.com/system/streaminfo.js"></script>

<script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script><script type="text/javascript" src="https://mcp.stream101.com/system/googlemaps.js"></script>

<script src="https://pro.stream101.com/player2/player.js"></script>

<script type="text/javascript">
var master = jQuery.noConflict();
master(document).ready(function() {
    master("#list-header-sunday").addClass("active-day-panel");
    master(".master-list-day").bind("click", function (event) {
        headerID = master(event.target).closest("li").attr("id");

        if(headerID != "") {
             master(".master-list-day").removeClass("active-day-panel");
             master("#"+headerID).addClass("active-day-panel");
        }
    });
});
</script>

<script type="text/javascript" src="https://s3.streamcp.com/system/misc/scripts/streaminformation.js.php?id=41"></script>

<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;

var nhour=d.getHours(),nmin=d.getMinutes(),nsec=d.getSeconds(),ap;

if(nhour==0){ap=" AM";nhour=12;}
else if(nhour<12){ap=" AM";}
else if(nhour==12){ap=" PM";}
else if(nhour>12){ap=" PM";nhour-=12;}

if(nmin<=9) nmin="0"+nmin;
if(nsec<=9) nsec="0"+nsec;

document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+" "+nhour+":"+nmin+":"+nsec+ap+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script>

<script src='https://www.google.com/recaptcha/api.js?render=6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR'></script>

<script>
grecaptcha.ready(function() {
grecaptcha.execute('6Lfy3oAUAAAAAKXfAlpXNvyFypYcRF_TvkxEZ_nR', {action: 'action_name'})
.then(function(token) {
// Verify the token on the server.
});
});
</script>
<!-- We need this for debugging -->
<!-- Responsive 4.6.2 -->
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>
<style id="custom-background-css">
body.custom-background { background-image: url("https://www.wsof.org/wp-content/uploads/Lighthouse-in-Field.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sermon on the Mount – Part 226" />
<meta property="og:url" content="https://www.wsof.org/sermon-on-the-mount-part-226/" />
<meta property="og:description" content="Broadcast for July 14, 2021 on the Sermon on the Mount" />
<meta property="article:published_time" content="2021-07-14T22:00:00+00:00" />
<meta property="article:modified_time" content="2021-07-14T19:57:36+00:00" />
<meta property="og:site_name" content="WSOF RADIO - 89.9 FM" />
<meta property="og:image" content="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sermon on the Mount – Part 226" />
<meta name="twitter:image" content="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.wsof.org/wp-content/uploads/20150114095634100_easyicon_net_512-54f9dab0v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/

#master-program-schedule td.show-info {border: 0;}

#master-program-schedule {border-collapse: separate; border-spacing: 5px 0px;}

#master-program-schedule .master-show-entry {border: 1px solid #000000;}

#master-program-schedule .show-info.continued .show-wrap {padding-bottom: 10px;}

#master-program-schedule tr th {min-width: auto;}

#master-genre-list, span.heading, .genre-highlight {font-size: 1.2em;}

#master-program-schedule th {border: 1px solid #000000;}

#master-program-schedule tr .show-info .master-show-entry.nowplaying {border: 4px solid #F00000;}

#master-program-schedule tr .master-program-hour.current-hour {border: 2px solid #F00000;}

#master-program-schedule tr .master-program-day.current-day {border: 2px solid #F00000;}

#master-genre-list a.genre-highlight.highlighted {background-color: rgba(255, 255, 0, 0.6 );}

#master-program-schedule .show-wrap .master-show-entry.highlighted {background-color: rgba(255, 255, 0, 0.6 );}





			</style>
			</head>

<body class="post-template-default single single-post postid-9367 single-format-standard custom-background wp-embed-responsive has-dashicons site-header-site-branding-main-navigation responsive-site-contained responsive-site-style-boxed site-header-layout-vertical site-header-alignment-center site-mobile-header-layout-horizontal site-mobile-header-alignment-center inline-logo-site-title site-content-header-alignment-center sidebar-position-right featured-image-alignment-left title-alignment-left meta-alignment-left content-alignment-left footer-bar-layout-horizontal footer-widgets-columns-0 scroll-to-top-device-both scroll-to-top-aligmnment-right menu-item-hover-style-none"  itemscope itemtype="https://schema.org/Blog" >
			<div class="skip-container cf">
		<a class="skip-link screen-reader-text focusable" href="#primary">&darr; Skip to Main Content</a>
	</div><!-- .skip-container -->
	<div class="site hfeed">
		
			<header id="masthead" class="site-header" role="banner"  itemscope itemtype="https://schema.org/WPHeader" >
				<div class="container">
					<div class="row">
						<div class="site-branding"  itemscope itemtype="https://schema.org/Organization" >
	<div class="site-branding-wrapper">
				<div class="site-title-tagline">
						<p class="site-title"><a href="https://www.wsof.org/" rel="home">WSOF RADIO &#8211; 89.9 FM</a></p>
								<p class="site-description">Broadcasting The Gospel Since 1977!</p>
						</div>
	</div>
	</div>
<nav id="site-navigation" class="main-navigation" role="navigation"   itemprop="name" aria-label="Main Menu" >
	<h2 class="screen-reader-text">Main Navigation</h2>
	<div class="main-navigation-wrapper">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false"><i class="icon-bars"></i><span class="hamburger-menu-label"></span><span class="screen-reader-text">Menu</span></button>

		<ul id="header-menu" class="menu"><li id="menu-item-1084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1084"><a href="https://www.wsof.org">Home</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1274"><a title="Link for our streamin ministry." href="#" aria-haspopup="true" aria-expanded="false">Listen<span class="res-iconify res-iconify-inner">
				<svg width="10" height="6" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="10" height="6" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
<ul class="sub-menu">
	<li id="menu-item-8794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8794"><a href="https://www.wsof.org/live-stream/">LIVE STREAM</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a title="Download our mobile app for your device." href="https://www.wsof.org/mobile-app/">Mobile App</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a title="View our program schedule." href="https://www.wsof.org/programming/">Programming</a></li>
	<li id="menu-item-7797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7797"><a title="Items that are being offered in our current radio fundraiser." href="https://www.wsof.org/radio-marathon/">Radio Marathon</a></li>
</ul>
</li>
<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a title="Please support local Chrisitan radio." href="https://www.wsof.org/donate/">Donate</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1277"><a title="Links for our additional ministries." href="#" aria-haspopup="true" aria-expanded="false">Ministry<span class="res-iconify res-iconify-inner">
				<svg width="10" height="6" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="10" height="6" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
<ul class="sub-menu">
	<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a title="Pastor Farrell Shepherd" href="https://www.wsof.org/director/">Director</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a title="Subscribe to Pastor Shepherd&#8217;s tape of the month." href="https://www.wsof.org/tape-of-the-month/">Tape of the Month</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a title="Subscribe to Pastor Shepherd&#8217;s podcast." href="https://www.wsof.org/sending-forth-the-light/">Sending Forth The Light</a></li>
	<li id="menu-item-974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-974"><a title="Local, Independent and Baptist" href="http://www.ifbc.wsof.org">Island Ford Baptist Church</a></li>
	<li id="menu-item-7616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7616"><a title="WAJJ Radio, our sister station in McKenzie TN." href="https://www.wajjradio.org">WAJJ Radio</a></li>
</ul>
</li>
<li id="menu-item-1112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1112"><a href="#" aria-haspopup="true" aria-expanded="false">Community<span class="res-iconify res-iconify-inner">
				<svg width="10" height="6" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="10" height="6" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
<ul class="sub-menu">
	<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115"><a title="Want your special event aired? Just fill out this form." href="https://www.wsof.org/community-bulletin-board/">Community Bulletin Board Form</a></li>
	<li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322"><a title="Local business that help support Christian radio." href="https://www.wsof.org/underwriters/">Underwriters</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a title="Weather forecast for Madisonville KY." href="https://www.wsof.org/local-weather/">Local Weather</a></li>
</ul>
</li>
<li id="menu-item-1278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1278"><a href="#" aria-haspopup="true" aria-expanded="false">About<span class="res-iconify res-iconify-inner">
				<svg width="10" height="6" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span></a><span class="res-iconify res-iconify-outer">
				<svg width="10" height="6" viewBox="-2.5 -5 75 60" preserveAspectRatio="none"><path d="M0,0 l35,50 l35,-50" fill="none" stroke-linecap="round" stroke-width="10" /></svg>
				</span>
<ul class="sub-menu">
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a title="Who we are." href="https://www.wsof.org/about/">About Us</a></li>
	<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a title="What we do." href="https://www.wsof.org/mission/">Our Mission</a></li>
	<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="https://www.wsof.org/staff/">Our Staff</a></li>
	<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="https://www.wsof.org/our-studios/">Our Studios</a></li>
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a title="Become a supporter of local radio through underwriting grants." href="https://www.wsof.org/support-us/">Ways To Support</a></li>
	<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a title="Our licensed coverage area." href="https://www.wsof.org/coverage-map/">Coverage Map</a></li>
</ul>
</li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a title="A twice daily devotional by Charles Spurgeon, read by Steve Vincent." href="https://www.wsof.org/daily-devotion/">Devotional</a></li>
<li id="menu-item-7796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7796"><a title="Have a comment or question? Use this form to let us know." href="https://www.wsof.org/contact/">Contact</a></li>
</ul>	</div>
</nav>
<!-- Adding Overlay Div When Mobile menu is Sidebar menu -->
					</div>
				</div>
			</header>

				<div id="wrapper" class="site-content clearfix">
		<div class="content-outer container">
			<div class="row">
				
				<main id="primary" class="content-area grid col-620" role="main">
					
<article id="post-9367" class="post-9367 post type-post status-publish format-standard hentry category-podcast"  itemscope itemtype="https://schema.org/CreativeWork">

	
	<div class="post-entry">

		
<h1 class="entry-title post-title responsive" itemprop="headline">Sermon on the Mount – Part 226</h1>

<div class="post-meta">
				<span class="entry-author"  itemscope itemtype="https://schema.org/Person">
				<span class="author vcard">
							<a class="url fn n" href="https://www.wsof.org/author/pastorshepherd/" aria-label="View all posts by Pastor Farrell Shepherd" title="View all posts by Pastor Farrell Shepherd" itemprop="url">
								<i class="icon-user"></i>
								<span itemprop="name">Pastor Farrell Shepherd</span>
							</a>
						</span>			</span>
							<span class="entry-date">
					Posted on <i class="icon-calendar" aria-hidden="true"></i><span></span><span class="meta-prep meta-prep-author posted" itemprop="datePublished"><a href="https://www.wsof.org/sermon-on-the-mount-part-226/" aria-label="Sermon on the Mount – Part 226" title="Sermon on the Mount – Part 226" rel="bookmark"><time class="timestamp updated" datetime="2021-07-14T17:00:00-05:00" itemprop="dateModified">July 14, 2021</time></a></span>				</span>
						<span class="entry-category">
				<span class='posted-in'><i class="icon-folder-open" aria-hidden="true"></i>
					Posted in <a href="https://www.wsof.org/category/podcast/">Podcast</a>				</span>
			</span>
										</span>
			</span>
			

</div><!-- end of .post-meta -->


<div class="entry-content" itemprop="text">
	<p>Broadcast for July 14, 2021 on the Sermon on the Mount</p>
<div class="powerpress_player" id="powerpress_player_6968"><audio class="wp-audio-shortcode" id="audio-9367-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/071421.mp3?_=2" /><a href="https://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/071421.mp3">https://media.blubrry.com/sendingforth/p/www.wsof.org/podcast/071421.mp3</a></audio></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://media.blubrry.com/sendingforth/s/www.wsof.org/podcast/071421.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="071421.mp3">Download</a> (Duration: 21:31 &#8212; 4.9MB) | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('9367-podcast');" rel="nofollow">Embed</a></p>
<p class="powerpress_embed_box" id="powerpress_embed_9367-podcast" style="display: none;"><input id="powerpress_embed_9367-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://www.wsof.org/?powerpress_embed=9367-podcast&amp;amp;powerpress_player=mediaelement-audio&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p>
<p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fwww.wsof.org%2F%3Fp%3D9367" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://www.wsof.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><!--powerpress_player--></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9367" class="share-facebook sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9367" class="share-pinterest sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9367" class="share-twitter sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9367" class="share-linkedin sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.wsof.org/sermon-on-the-mount-part-226/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85448669-9367-60ef7ff5d29a9' data-src='https://widgets.wp.com/likes/#blog_id=85448669&amp;post_id=9367&amp;origin=www.wsof.org&amp;obj_id=85448669-9367-60ef7ff5d29a9' data-name='like-post-frame-85448669-9367-60ef7ff5d29a9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!-- .entry-content -->


		
			</div><!-- end of .post-entry -->

	</article><!-- end of #post-9367 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.wsof.org/july-14-morning/" rel="prev"><span class="screen-reader-text">Previous Post is  </span>&#8249; July 14 &#8211; Morning</a></div><div class="nav-next"><a href="https://www.wsof.org/july-14-evening/" rel="next"><span class="screen-reader-text">Next Post is </span>July 14 &#8211; Evening &#8250;</a></div></div>
	</nav>

	
	
	
			</main><!-- end of #primary -->

		<aside id="secondary" class="main-sidebar widget-area grid col-300 fit" role="complementary"  itemscope itemtype="https://schema.org/WPSideBar">

	<div id="custom_html-10" class="widget_text widget-wrapper widget_custom_html"><div class="widget-title"><h4>Support Us!</h4></div><div class="textwidget custom-html-widget"><div id="simpay-overlay-form-wrap-6096" class="simpay-form-wrap simpay-overlay-form-wrap"><label for="simpay-modal-control-6096" class="simpay-modal-control-open"><div class="simpay-form-control"><button id="simpay-6096-payment-button" class="simpay-btn simpay-payment-btn stripe-button-el simpay-modal-btn"><span>Donate with Card</span></button></div></label><input type="checkbox" id="simpay-modal-control-6096" class="simpay-modal-control" data-form-id="6096"><div class="simpay-modal simpay-styled" data-form-id="6096"><div class="simpay-modal__body"><div class="simpay-modal__content"><h3 class="simpay-form-title">WSOF Radio</h3><p class="simpay-form-description">Charitable Contribution</p><label for="simpay-modal-control-6096" class="simpay-modal-control-close">&#x2715;</label><form action="" method="post" class="simpay-checkout-form simpay-form-6096 simpay-styled simpay-checkout-form--overlay" id="simpay-form-6096" data-simpay-form-id="6096" >
		
		<div class="simpay-form-control simpay-custom-amount-container">
			
		<div class="simpay-custom_amount-label simpay-label-wrap">
			<label for="simpay-form-6096-field-6" class="screen-reader-text">
				custom_amount							</label>
		</div>

					<div class="simpay-custom-amount-wrap simpay-field-wrap">
				<span class="simpay-currency-symbol simpay-currency-symbol-left">&#36;</span>				<input
					type="tel"
					name="simpay_custom_price_amount"
					id="simpay-form-6096-field-6"
										placeholder="1.00"
					class="simpay-amount-input simpay-custom-amount-input simpay-custom-amount-input-symbol-left"
					data-prefill-default=""
									/>
							</div>
		</div>

		
		<div class="simpay-form-control simpay-email-container">
			
		<div class="simpay-email-label simpay-label-wrap">
			<label for="simpay-form-6096-field-4" class="screen-reader-text">
				email							</label>
		</div>

					<div class="simpay-email-wrap simpay-field-wrap">
				<input
					type="email"
					name="simpay_email"
					id="simpay-form-6096-field-4"
					class="simpay-email"
					value=""
					placeholder="Email"
					required
				/>
			</div>
		</div>

		
		<fieldset
			class="simpay-form-control simpay-plan-select-container"
			data-display-type="radio"
			style="display: none"
		>
			<div class="simpay-plan_select-label simpay-label-wrap">
				<legend class="">
					Choose an amount				<legend>
			</div>

			<div class="simpay-plan-wrapper simpay-field-wrap simpay-dropdown-wrap">
				<ul class="simpay-multi-plan-radio-group">
									<li>
						<label>
							<input
								type="radio"
								
			id="simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f"
			class="simpay-multi-sub"
			data-price='{"product_id":"prod_JBjB53bwOOxNNW","id":"simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f","default":true,"label":null,"currency":"usd","currency_symbol":"&#36;","is_zero_decimal":false,"unit_amount":100,"unit_amount_min":100,"can_recur":false,"recurring":null,"line_items":null,"currency_min_amount":100}'
			name="simpay_price"
			 checked='checked'
			
			value="simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f"
			data-plan-id="simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f"
			data-plan-amount="1"
			
										/>
							starting at &#036;1.00						</label>
					</li>
								</ul>
			</div>
		</fieldset>

		
		<div class="simpay-form-control simpay-name-container simpay-customer-name-container">
			
		<div class="simpay-customer_name-label simpay-label-wrap">
			<label for="simpay-form-6096-field-3" class="screen-reader-text">
				customer_name							</label>
		</div>

					<div class="simpay-customer-name-wrap simpay-field-wrap">
				<input
					type="text"
					name="simpay_customer_name"
					id="simpay-form-6096-field-3"
					class="simpay-customer-name"
					value=""
					placeholder="Full name"
											required
									/>
			</div>
		</div>

		
<div class="simpay-form-control simpay-form-control--card simpay-card-container">
	
		<div class="simpay-card-label simpay-label-wrap">
			<label for="simpay-form-6096-field-5" class="screen-reader-text">
				card							</label>
		</div>

		
	<div class="simpay-form-tabs">
		<div
			class="simpay-form-tabs-toggles"
			role="tablist"
			aria-label=""
							style="display: none;"
					>
							<button
					role="tab"
					aria-controls="simpay-payment-method-panel-card"
					id="simpay-payment-method-toggle-card"
					class="simpay-payment-method-toggle simpay-form-tabs-toggles__toggle is-active"
					data-payment-method="card"
											aria-selected="true"
						tabindex="0"
									>
					Credit Card				</button>
					</div>

					<div
				id="simpay-payment-method-panel-card"
				role="tabpanel"
				aria-labelledby="simpay-payment-method-toggle-card"
							>

				
		<div
			id="simpay-card-element-simpay-form-6096-field-5"
			class="simpay-card-wrap simpay-field-wrap"
			data-show-postal-code="yes"
		>
		</div>

		
			</div>
			</div>
</div>

		<div class="simpay-form-control simpay-checkout-btn-container"><button id="simpay-form-6096-field-6" class="simpay-btn simpay-checkout-btn stripe-button-el" type="submit"><span>Donate</span></button></div>
<div id="simpay-6096-payment-request-button-7" class="simpay-form-control simpay-payment-request-button-container">
			<div class="simpay-payment-request-button-container__button"></div>
		
<p class="simpay-payment-request-button-container__or">
		Or enter your payment details below</p>

		</div>

		<input type="hidden" name="simpay_form_id" value="6096" /><input type="hidden" name="simpay_amount" value="" class="simpay-amount" /><div class="simpay-errors" id="simpay-form-6096-error" aria-live="assertive" aria-relevant="additions text" aria-atomic="true"></div><input type="hidden" name="simpay_tax_amount" value="" class="simpay-tax-amount" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="780ca9d644" /><input type="hidden" name="_wp_http_referer" value="/sermon-on-the-mount-part-226/" /></form></div></div><label for="simpay-modal-control-6096" class="simpay-modal-overlay-close" z-index="-1"></label></div></div></div></div><div id="widget_contact_info-2" class="widget-wrapper widget_contact_info"><div class="widget-title"><h4>Hours &amp; Info</h4></div><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=1415+Island+Ford+RdMadisonville%2C+KY+42431+&#038;key=AIzaSyA9urlZtXE319vCU78ShO-kJxuup62YM8w" title="Google Map Embed" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=1415%2Bisland%2Bford%2Brd%2Bmadisonville%2C%2Bky%2B42431" target="_blank" rel="noopener noreferrer">1415 Island Ford Rd<br/>Madisonville, KY 42431 </a></div><div class="confit-phone"><span itemprop="telephone">(866) 897-9763</span></div><div class="confit-email"><a href="mailto:comments@wsof.org">comments@wsof.org</a></div><div class="confit-hours" itemprop="openingHours">Monday - Friday <br/>8 AM to 4 PM</div></div></div><div id="powerpress_subscribe-2" class="widget-wrapper widget_powerpress_subscribe"><div class="widget-title"><h4>Pastor Shepherd&#039;s Podcast</h4></div><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/us/podcast/sending-forth-the-light/id984107178?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cud3NvZi5vcmcvZmVlZC9wb2RjYXN0Lw" class="pp-ssb-btn-sq vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/www.wsof.org/feed/podcast/" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/www.wsof.org/feed/podcast/" class="pp-ssb-btn-sq  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://www.wsof.org/feed/podcast/" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></div>
	</aside><!-- end of #secondary -->
			</div>
	</div>
	</div> <!-- end of #wrapper -->
				<footer id="footer" class="clearfix site-footer" role="contentinfo"  itemscope itemtype="https://schema.org/WPFooter">
								
				<div class="footer-bar grid col-940">
					<div class="content-outer container">
						<div class="row">

						<nav id="footer-site-navigation" class="footer-navigation" role="navigation" aria-label="Footer Menu">
    <h2 class="screen-reader-text">Footer Menu</h2>
	<ul id="footer-menu" class="menu"><li id="menu-item-3776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3776"><a href="https://publicfiles.fcc.gov/fm-profile/wsof">Public Inspection File</a></li>
<li id="menu-item-3779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3779"><a href="https://www.wsof.org/public-file-help/">Public File Help</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://www.wsof.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a title="Where we are." href="https://www.wsof.org/our-location/">Our Location</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a title="All pages on our site." href="https://www.wsof.org/sitemap/">Sitemap</a></li>
<li id="menu-item-5320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5320"><a target="_blank" rel="noopener" href="https://privacypolicies.com/privacy/view/a7334b4281e1d2bd03f3ab4af79b4663">Privacy Policy</a></li>
<li id="menu-item-7795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7795"><a title="Have a comment or question? Use this form to let us know." href="https://www.wsof.org/contact/">Contact</a></li>
</ul></nav>
		<div class="footer-layouts social-icon">
			<ul class="social-icons">
											<li>
								<a aria-label=rss title=rss href="http://www.wsof.org/feed/" target=_self  itemscope itemprop="url">
									<i class="icon-rss" aria-hidden="true"></i>
								</a>
							</li>
														<li>
								<a aria-label=yelp title=yelp href="http://www.yelp.com/biz/wsof-fm-radio-station-madisonville" target=_self  itemscope itemprop="url">
									<i class="icon-yelp" aria-hidden="true"></i>
								</a>
							</li>
														<li>
								<a aria-label="email" title="email" href="mailto:comments@wsof.org"  itemscope itemprop="url">
									<i class="icon-envelope-o" aria-hidden="true"></i>
								</a>
							</li>
										</ul>
		</div>
		
<div class="footer-layouts copyright">
			<span class="copyright_icon_and_year" >
			 &copy;  2021		</span>
		 WSOF Christian Radio		<span>
			 | Powered by		</span>
		<a href= "
		https://cyberchimps.com/			"
			target=_self			>
			 Responsive Theme			</a>	</div>

						</div>
					</div>
				</div>

							</footer><!-- end #footer -->
			</div><!-- end of #container -->

			<div id="scroll" class="responsive-scroll" aria-label="Scroll to Top" title="Scroll to Top" data-on-devices="both"><span>Top</span></div>
		<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!-- Custom Scripts -->
<script type="text/javascript">
var master = jQuery.noConflict();
master(document).ready(function() {
    master("#list-header-sunday").addClass("active-day-panel");
    master(".master-list-day").bind("click", function (event) {
        headerID = master(event.target).closest("li").attr("id");

        if(headerID != "") {
             master(".master-list-day").removeClass("active-day-panel");
             master("#"+headerID).addClass("active-day-panel");
        }
    });
});
</script>

<div id="themify-audio-dock" class="jukebox">
	<div class="themify-audio-dock-inner clearfix">

		<div class="tracklist">
			<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-themify"><div class="wp-playlist-current-item"></div><audio controls="controls" preload="metadata" ></audio><div class="wp-playlist-next"></div><div class="wp-playlist-prev"></div>
			<script class="wp-playlist-script" type="application/json">{
				"type":"audio",
				"tracklist":0,
				"tracknumbers":0,
				"images":0,
				"artists":1,
				"tracks":[{"src":"https:\/\/pnj-01.stream101.com:9025\/live","title":"WSOF Christian Radio","type":"audio\/mpeg","caption":"","description":"","image":{"src":"https:\/\/www.wsof.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64},"thumb":{"src":"https:\/\/www.wsof.org\/wp-includes\/images\/media\/audio.png","width":48,"height":64},"meta":{"length_formatted":"","artist":"","album":"","genre":""}}]
			}</script></div>		</div>

		<div class="buttons-console-wrap">
			<a href="#" class="button-switch-player"></a>
		</div>

	</div>
</div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wsof.org\/sermon-on-the-mount-part-226\/":9367};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/sermon-on-the-mount-part-226/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.wsof.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='contact-info-map-css-css'  href='https://c0.wp.com/p/jetpack/9.9/modules/widgets/contact-info/contact-info-map.css' media='all' />
<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://www.wsof.org/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=8.6.6' media='all' />
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script id='awsm-ead-public-js-extra'>
var eadPublic = [];
</script>
<script src='https://www.wsof.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.wsof.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.wsof.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.wsof.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script id='gdpr-framework-cookieconsent-js-js-extra'>
var gdpr_policy_page = {"gdpr_url":"https:\/\/www.wsof.org\/privacy-policy\/","gdpr_message":"This website uses cookies to ensure you get the best experience on our website.","gdpr_dismiss":"Decline","gdpr_allow":"Accept","gdpr_header":"","gdpr_link":"Learn more","gdpr_popup_position":"bottom","gdpr_popup_type":"opt-out","gdpr_popup_static":"","gdpr_popup_background":"#efefef","gdpr_popup_text":"#404040","gdpr_button_background":"transparent","gdpr_button_text":"#8ec760","gdpr_button_border":"#8ec760","gdpr_popup_theme":"","gdpr_hide":"1","gdpr_popup":"1","policy":"Cookie Policy","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","gdpr_link_target":"_blank"};
</script>
<script src='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/ajax-cookieconsent.js?ver=5.7.2' id='gdpr-framework-cookieconsent-js-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/radio-station/js/radio-station.js?ver=1625958469' id='radio-station-js'></script>
<script id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://www.wsof.org/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Chicago'; radio.timezone.offset = -18000; radio.timezone.code = 'CDT'; radio.timezone.utc = 'UTC-5'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = true;
</script>
<script src='https://www.wsof.org/wp-content/plugins/streamcast/public/js/ultimate.js?ver=1.1' id='ultimate-script-js'></script>
<script id='wpc-ajax-js-extra'>
var wpcAjax = {"wpc_nonce":"cea31ae9a2","wpc_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php?lang=en"};
</script>
<script src='https://www.wsof.org/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.7.2' id='wpc-ajax-js'></script>
<script src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.1.5' id='simpay-accounting-js'></script>
<script id='simpay-shared-js-extra'>
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
</script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.1.5' id='simpay-shared-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wsof.org\/wp-json\/","nonce":"d8a6def78a","versionString":"wp\/v2\/"};
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script id='simpay-public-js-extra'>
var simplePayForms = {"6096":{"form":{"integers":{"amount":1,"setupFee":0,"minAmount":1,"totalAmount":"","subMinAmount":0,"planIntervalCount":0,"taxPercent":0,"feePercent":0,"feeAmount":0},"strings":{"paymentButtonText":"Donate with Card","paymentButtonLoadingText":"Please Wait...","companyName":"WSOF Radio","subscriptionType":"disabled","planInterval":0,"checkoutButtonText":"Donate","checkoutButtonLoadingText":"Please Wait...","dateFormat":"mm\/dd\/yy","formDisplayType":"overlay"},"prices":[{"product_id":"prod_JBjB53bwOOxNNW","id":"simpay_25895c8c-cc94-46fc-8843-3e2a79040f2f","default":true,"label":null,"currency":"usd","currency_symbol":"&#36;","is_zero_decimal":false,"unit_amount":100,"unit_amount_min":100,"can_recur":false,"recurring":null,"line_items":null}],"i18n":{"stripeErrorMessages":{"invalid_number":"The card number is not a valid credit card number.","invalid_expiry_month":"The card's expiration month is invalid.","invalid_expiry_year":"The card's expiration year is invalid.","invalid_cvc":"The card's security code is invalid.","incorrect_number":"The card number is incorrect.","incomplete_number":"The card number is incomplete.","incomplete_cvc":"The card's security code is incomplete.","incomplete_expiry":"The card's expiration date is incomplete.","expired_card":"The card has expired.","incorrect_cvc":"The card's security code is incorrect.","incorrect_zip":"The card's zip code failed validation.","invalid_expiry_year_past":"The card's expiration year is in the past","card_declined":"The card was declined.","processing_error":"An error occurred while processing the card.","invalid_request_error":"Unable to process this payment, please try again or use alternative method.","email_invalid":"Invalid email address, please correct and try again."},"minCustomAmountError":"The minimum amount allowed is %s","subMinCustomAmountError":"The minimum amount allowed is %s","startTrial":"Start Trial"},"bools":{"isTestMode":false,"isSubscription":false,"isTrial":false,"hasCustomerFields":true,"hasPaymentRequestButton":{"id":"simpay-6096-payment-request-button-7","type":"default","theme":"dark","requestPayerName":true,"requestPayerEmail":true,"requestShipping":false,"shippingOptions":[{"id":"0","label":"Default","amount":0}],"i18n":{"planLabel":"Subscription","totalLabel":"Total","taxLabel":"Tax: %s%","couponLabel":"Coupon: %s","setupFeeLabel":"Setup Fee"}}},"config":{"paymentMethods":[{"id":"card","name":"Card","nicename":"Credit Card","flow":"none","countries":[],"currencies":["aed","afn","all","amd","ang","aoa","ars","aud","awg","azn","bam","bbd","bdt","bgn","bhd","bif","bmd","bnd","bob","brl","bsd","btc","btn","bwp","byr","bzd","cad","cdf","chf","clp","cny","cop","crc","cuc","cup","cve","czk","djf","dkk","dop","dzd","egp","ern","etb","eur","fjd","fkp","gbp","gel","ggp","ghs","gip","gmd","gnf","gtq","gyd","hkd","hnl","hrk","htg","huf","idr","ils","imp","inr","iqd","irr","isk","jep","jmd","jod","jpy","kes","kgs","khr","kmf","kpw","krw","kwd","kyd","kzt","lak","lbp","lkr","lrd","lsl","lyd","mad","mdl","mga","mkd","mmk","mnt","mop","mro","mur","mvr","mwk","mxn","myr","mzn","nad","ngn","nio","nok","npr","nzd","omr","pab","pen","pgk","php","pkr","pln","prb","pyg","qar","rmb","ron","rsd","rub","rwf","sar","sbd","scr","sek","sgd","shp","sll","sos","srd","std","syp","szl","thb","tjs","tmt","tnd","top","try","ttd","twd","tzs","uah","ugx","usd","uyu","uzs","vef","vnd","vuv","wst","xaf","xcd","xof","xpf","yer","zar","zmw"],"recurring":true,"stripe_checkout":true}],"taxRates":[]}},"stripe":{"amount":"","country":"US","strings":{"key":"pk_live_oFaPnRDL4w1sNkjDI1RYQRyE00rvVmandN","success_url":"https:\/\/www.wsof.org\/payment-confirmation\/?form_id=6096","error_url":"https:\/\/www.wsof.org\/payment-failed\/?form_id=6096","name":"WSOF Radio","image":"https:\/\/www.wsof.org\/wp-content\/uploads\/strip_wsof.jpg","locale":"en","country":"US","currency":"USD","description":"Charitable Contribution","elementsLocale":"auto"},"bools":[]}}};
</script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.1.5' id='simpay-public-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.1.5' id='simpay-public-pro-js'></script>
<script id='donot-sell-form-js-extra'>
var localized_donot_sell_form = {"admin_donot_sell_ajax_url":"https:\/\/www.wsof.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.wsof.org/wp-content/plugins/gdpr-framework/assets/js/gdpr-donotsell.js?ver=1.0.42' id='donot-sell-form-js'></script>
<script src='https://www.wsof.org/wp-content/themes/responsive/core/js/navigation.min.js?ver=4.6.2' id='navigation-scripts-js'></script>
<script src='https://www.wsof.org/wp-content/themes/responsive/core/includes/customizer/assets/js/scroll-to-top.js?ver=4.6.2' id='responsive_theme_scroll-to-top-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script defer="defer" src='https://www.wsof.org/wp-content/plugins/themify-audio-dock/assets/scripts.js?ver=2.0.2' id='themify-audio-dock-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LfuGa8UAAAAAIn1jeLPQnDss4cKRDKBOLloUVzU&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LfuGa8UAAAAAIn1jeLPQnDss4cKRDKBOLloUVzU","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://www.wsof.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/powerpress/player.min.js?ver=5.7.2' id='powerpress-player-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script id='simpay-google-recaptcha-v3-js-extra'>
var simpayGoogleRecaptcha = {"siteKey":"6LfuGa8UAAAAAIn1jeLPQnDss4cKRDKBOLloUVzU","i18n":{"invalid":"Unable to generate and validate reCAPTCHA token. Please verify your Site and Secret keys."}};
</script>
<script src='https://www.google.com/recaptcha/api.js?render=6LfuGa8UAAAAAIn1jeLPQnDss4cKRDKBOLloUVzU&#038;ver=v3' id='simpay-google-recaptcha-v3-js'></script>
<script src='https://www.wsof.org/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-recaptcha.min.js?ver=4.1.5' id='simpay-recaptcha-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'85448669',post:'9367',tz:'-5',srv:'www.wsof.org'} ]);
	_stq.push([ 'clickTrackerInit', '85448669', '9367' ]);
</script>
<script>
	window.addEventListener("load", function() {
		jQuery(document).ready(function($){
			$(document).christmasify({
	      snowflakes: false,
	      santa: false,
	      music: false,
	      image_frame: false,
	      font: false			});
		});
	});
</script>
</body>
</html>
